BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2009, 02:59 PM   #1 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Security Code Question

Please Login to Remove!

When I purchased my current Storm, I activated the feature that requires you to enter a security code to access the Storm's functions.

Over the course of my use of the phone, it routinely bogged down and eventually the touch screen would not respond at all to thumbing. A battery pull would cure the problem however this issue reoccurred to the extent of numerous battery pulls daily.

Last weekend the phone became completely inoperable. After numerous pulls I was able to access the phone and on a whim, I deactivated the security code feature. The phone slowly became more functional however the edges of the screen were unresponsive. When I visited VZW the tech handled the phone and immediately processed a warranty claim for a new one, which should arrive shortly.

However, now my Storm is completely functional - even the edges of the screen. It actually is running better than ever.

Could it be there is a design flaw in the security software that causes a memory leak? Any ideas out there?
__________________

Verizon 9530
Offline  
Old 02-03-2009, 03:13 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

I have no idea of what security code you MIGHT have entered... do you remember what you activated?

Perhaps you turned on the Memory Cleaning function. That would be my guess.

Don't do it again.
Offline  
Old 02-03-2009, 04:32 PM   #3 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe I have communicated the matter wrong. My bad.

I am referring to "Password protection". Initially I had the phone password protected. I disabled that option because I could never get past the query when the phone was password protected. When I disabled password protection, my phone seemed to slowly regain its functions.

You are also correct. About a week before, I ENABLED the Memory Cleaning function under Security Options. I did so after learning about it from this forum. But that had already been running as the phone was progressively getting worse.

Do you think it took a while to remedy the matter? Because now my Storm is running great. But I am not going to turn down the new phone. I'll just tweak the settings when I get it up and running.
__________________

Verizon 9530
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

4pcs AC176 NPN Gremanium Transistor
$9.0
4pcs AC176 NPN Gremanium Transistor picture2PCS NEW SANREX TRANSISTOR module QCA150M60
$43.0
2PCS NEW SANREX TRANSISTOR module QCA150M60 pictureRJP30E4 Original New Transistor TO-263 2pcs
$5.8
RJP30E4 Original New Transistor TO-263 2pcs pictureuxcell 10 Pcs 2.54mm Pitch 4 Pins DIP Mounting Photo Coupler PC817
$7.43
uxcell 10 Pcs 2.54mm Pitch 4 Pins DIP Mounting Photo Coupler PC817 pictureMOSFET Button IRF520 MOSFET Driver Module for Arduino ARM Raspberry
$0.01
MOSFET Button IRF520 MOSFET Driver Module for Arduino ARM Raspberry picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.