BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2009, 05:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Palo Alto, CA, USA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Visual Voicemail issue since upgrading to the latest Visual Voicemail

Please Login to Remove!

I clicked on "update" when visual voicemail prompted me to update the other day (to version 1.19.06), and since then, everytime i click on visual voicemail i get:

Required permisssoin for Visual Voice Mail cannot be set probably due to IT policy restrictoins, Phone needs Allow, Please consult with your system admin.

I tried manually reconfig'ing the permissions, but some don't allow you to switch to "allow" manually.

Thoughts?

I'm on 4.7.0.85
__________________
Tripleplate.com
Offline  
Old 02-04-2009, 07:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Palo Alto, CA, USA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've also uninstalled, reinstalled, nothing.
__________________
Tripleplate.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.