BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2009, 12:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default weather bug application not working

Please Login to Remove!

My weather bug application does not respond. It either doesn't open at all when I click it, or my device freezes. Wnt ideas on what's wrong?
Offline  
Old 02-06-2009, 12:36 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Bad install? Delete from Options > Adv > Applications and download it again, would be MY first step.
Offline  
Old 02-06-2009, 12:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did that three times, hasn't worked.
Offline  
Old 02-06-2009, 01:27 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9530
Carrier: Verizon
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. Tried installing it 10 times already. I've tried reboots, etc. Given up on it for now.
__________________
Verizon 8130 - Back in Prime Time!!
Verizon Storm - gone
AT&T/Cingular 7280,7290,7130c,8100, 8310 - gone
Offline  
Old 02-06-2009, 02:10 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats weird my weatherbug app is working fine. A few days ago the weatherbug sever went down but everything is fine now.
Offline  
Old 02-06-2009, 02:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm going to try once more and see what happens.
Offline  
Old 02-06-2009, 03:26 PM   #7 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where are you getting the download? My first download did not work at all but when I downloaded from CrackBerry it worked fine.
__________________
Tim
Offline  
Old 02-06-2009, 03:35 PM   #8 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weatherbug has never worked for me, sadly. I always get a frozen device after trying to launch the program.
Offline  
Old 02-06-2009, 11:51 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine works fine
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Old 02-07-2009, 09:36 AM   #10 (permalink)
Thumbs Must Hurt
 
NinjaRAT's Avatar
 
Join Date: Dec 2007
Location: Cumming, GA. USA
Model: 9530
PIN: noyb
Carrier: VZN
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine stopped working a week or so ago. That, and occasionally, if I try and open the app it'll cause my Storm to stop responding until I power cycle it. Doesn't happen every time, but intermittently.

I thought it odd, but after a few battery pulls, reinstalls, and not finding anything else on the Inet to explain it, I sort of gave up. Interesting that it's wide-spread like this. Strange behavior to say the least. For

Figured it was just another something to torment me since I quit smoking.


I'm kidding about that last part (though I am four weeks a non-smoker)
Offline  
Old 02-07-2009, 12:41 PM   #11 (permalink)
New Member
 
Biffer314's Avatar
 
Join Date: Aug 2008
Location: Logansport, IN
Model: 9530
PIN: N/A
Carrier: Centennial Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had problems at first too. Then I realized I wasn't using the app for The Storm. Here is an OTA link for it:

http :// blackberry. weatherbug. com /storm / storm. jad

Hope it helps.

(I can't post links so take out the spaces.)
Offline  
Old 02-07-2009, 04:52 PM   #12 (permalink)
Thumbs Must Hurt
 
NinjaRAT's Avatar
 
Join Date: Dec 2007
Location: Cumming, GA. USA
Model: 9530
PIN: noyb
Carrier: VZN
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Biffer314 View Post
I had problems at first too. Then I realized I wasn't using the app for The Storm. Here is an OTA link for it:

http :// blackberry. weatherbug. com /storm / storm. jad

Hope it helps.

(I can't post links so take out the spaces.)

Sadly, I tried downloading your version, but it was the same version and still no workie. Something is likely interfering with the app, but I've no clue what it might be.
Offline  
Old 02-27-2009, 04:36 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. Though, my BB doesn't lock up completely. The screen will still dim after some time, and then it turns back on when clicked. However, the clock still says the same time it did when I tried to launch the app. I've uninstalled and reinstalled, and because reboots are painfully slow when I do a battery pull after WeatherBug freezes my phone, I'm giving up.
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-27-2009, 08:43 AM   #14 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem after removing BBMaps. Reinstalled it. Now it works great.
Offline  
Old 02-27-2009, 10:56 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Really? I have BBMaps uninstalled as well. Let me reinstall it along with Weatherbug again and see if that fixes the problem for me too...
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-27-2009, 11:21 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, now I can't seem to get BBMaps back on my phone no matter what I try.
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-27-2009, 11:28 AM   #17 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Matrix has you Lynn....
__________________

Verizon 9530
Offline  
Old 02-27-2009, 11:33 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Warner Robins GA
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by adorkable View Post
Really? I have BBMaps uninstalled as well. Let me reinstall it along with Weatherbug again and see if that fixes the problem for me too...
In a tweak guide to free up memory I uninstalled BB maps as well. Once I did that Weatherbug would not start up. reinstall the BB maps and your issue should go away!
Offline  
Old 02-27-2009, 04:00 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, that's what I was hoping for, but this is the problem I'm having now: Can't DL BBMaps via Storm browser or IE on PC
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-27-2009, 05:56 PM   #20 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9500
OS: 4.7.0.109
PIN: N/A
Carrier: Optus
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhalpinjr View Post
In a tweak guide to free up memory I uninstalled BB maps as well. Once I did that Weatherbug would not start up. reinstall the BB maps and your issue should go away!
Spot on, exactly what happened to me last night. I uninstalled BBmaps as this app does not work in Australia and found Weatherbug stopped working altogether. I guess it relies on access to BBmaps as it emulates the maps within the Weatherbug app itself.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.