BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2009, 09:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot tether unlocked 9530 on T-Mobile

Please Login to Remove!

Can anyone tell me why it is not possible to tether an unlocked 9530 running on T-Mobile US to my laptop? I can do it perfectly with my two Pearls, and a Curve, but it will simply not work with my Storm. I'm just about at the end with this... Can someone more knowledgeable please help.
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 02-07-2009, 09:19 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Following generic instructions is the FAQ work perfect. I tether my Storm to my Laptop via T-Mobile with no issue. What TCP settings do you have?
Offline  
Old 02-07-2009, 09:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TroyDBrown View Post
Following generic instructions is the FAQ work perfect. I tether my Storm to my Laptop via T-Mobile with no issue. What TCP settings do you have?
Bro, you're my hero if you can help me to make this work... In the TCP settings I have "wap.voicestream.com". Is there anything I have to change about the initialization string commands? If it's possible, what's the link to the exact instructions you used? Thanks so much in advance.
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 02-07-2009, 09:37 PM   #4 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here it is:


Using BlackBerry As Modem - BlackBerryFAQ

Be sure you are using DM 4.7
Offline  
Old 02-07-2009, 09:55 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sweet, I'm going to start fresh from the beginning.
__________________
LoL...HaHaHa...Yeah...

Last edited by sikkboy626 : 02-07-2009 at 09:56 PM. Reason: Answered my own question...
Offline  
Old 02-07-2009, 10:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know what I'm doing wrong. I continually get "Error 678: The remote computer did not respond." I followed those directions to the letter. I dont know what to do......
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 02-17-2009, 02:04 AM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9350
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sikkboy626 View Post
I don't know what I'm doing wrong. I continually get "Error 678: The remote computer did not respond." I followed those directions to the letter. I dont know what to do......
bump...i get the same error too
Offline  
Old 02-17-2009, 02:56 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by indelible View Post
bump...i get the same error too
Yeah, it sucks. I have so far been unsuccessful with tethering it to the computer. I think it may require a Verizon plan with the Verizon Wireless Access Manager. I can tether my girlfriend's Storm to my computer with my computer. It must be disabled for anything other than Verizon....
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 02-27-2009, 11:10 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm kinda losing hope, but does anyone know if maybe their is a service book that is missing that would allow tethering? A stretch yes, but anything is possible. Thanks in advance...
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 03-07-2009, 09:16 PM   #10 (permalink)
Thumbs Must Hurt
 
sadosdemetrios's Avatar
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can it be tethered with verizon? with no extra service.
Offline  
Old 03-07-2009, 10:05 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9530
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by sadosdemetrios
can it be tethered with verizon? with no extra service.
Nah bro, you gotta sigh up for Verizon's Access Manager plan if you wanna do all that.
__________________
LoL...HaHaHa...Yeah...
Offline  
Old 04-21-2009, 11:47 AM   #12 (permalink)
New Member
 
Join Date: Mar 2008
Location: Semarang, Indonesia
Model: 8820
PIN: N/A
Carrier: Indosat
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys,

I still can not tether my unlocked 9530 with Indonesian GSM Card, neither cable or bluetooth. I've typed the TCP and did as the guidances. anyone help me?

thanks..
Offline  
Old 04-21-2009, 12:37 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Arkansas
Model: 8830
OS: 4.5.0.135
PIN: N/A
Carrier: Alltel BIS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sikkboy626 View Post
Wirelessly posted



Nah bro, you gotta sigh up for Verizon's Access Manager plan if you wanna do all that.
or not... PdaNet -- Use your BlackBerry as a USB Modem
Offline  
Old 04-21-2009, 06:26 PM   #14 (permalink)
New Member
 
Join Date: Sep 2005
Location: orlando
Model: 8320
Carrier: tMobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Guys, I am having the same issue. My Pearl, 8800, Curve all worked. Can't get the Storm going.
Offline  
Old 04-22-2009, 08:23 AM   #15 (permalink)
New Member
 
Join Date: Sep 2005
Location: orlando
Model: 8320
Carrier: tMobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have any ideas???.........
Offline  
Old 04-22-2009, 03:44 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Arkansas
Model: 8830
OS: 4.5.0.135
PIN: N/A
Carrier: Alltel BIS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what exactly is your question?
Offline  
Old 04-22-2009, 10:08 PM   #17 (permalink)
New Member
 
Join Date: Sep 2005
Location: orlando
Model: 8320
Carrier: tMobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there some step with the Storm that we are missing? I followed the instructions but when I query the modem i get an error message that there is a problem with the hardware. I checked the TCP settings etc. Just can't figure it out.
Offline  
Old 04-23-2009, 01:01 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Arkansas
Model: 8830
OS: 4.5.0.135
PIN: N/A
Carrier: Alltel BIS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is a free trial of PdaNet -- Use your BlackBerry as a USB Modem .
I suggest trying that and let me know how it works out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.