BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2009, 04:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Houston
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Jawbone2

Please Login to Remove!

Here we go again.

1. Have two Jawbone 2s
2. Both work fine on my XV6800
3. My Jawnone 1 works fine with my Storm. So do Motorolas.
4. Took my two Jawbone2s to Verizon and let them play with them. They would pair just fine, they would show they were connected and when you pushed in the side to make a request, nothing. No sound at all.

You could call my Storm while the Jawbone2 was connected and it would ring through the Jawbone and I could answer just like I should be able to.

We tried a new Jawbone2 at Verizon and same problem. When you were wearing the headset and pressed in at the side, nothing.

We tried a new Storm at Verizon, same problem. Nothing when pressing in the side of the Jawbone 2.

Frustrating.

Tried other headsets which worked just fine.
Offline  
Old 02-08-2009, 06:26 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure what the problem is, but i have used my JB2 on several storms and all functions work. Have you talked to jawbone tech support yet?
Offline  
Old 02-08-2009, 08:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Dallas
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by case1212 View Post

We tried a new Storm at Verizon, same problem. Nothing when pressing in the side of the Jawbone 2.
When you say you are pressing in the side of the JB 2, what are you expecting to happen? Sorry if this is a stupid question, but I just got a JB 2 last week and it is working great with my Storm.
Offline  
Old 02-08-2009, 09:30 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Elburn
Model: None
PIN: N/A
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had no problems connecting my JB2 when I moved it from my Treo to the Storm. Steps:

Put JB2 into pairing mode by press and holding both buttons until the white light starts flashing.

Turn on bluetooth on the Storm.

Set Storm to "Discoverable".

Wala! Devices paired and no problems since then connecting... Hope this helps. If not, good luck!
Offline  
Old 02-08-2009, 10:21 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: v4.7.122
PIN: Ask:)
Carrier: Vxxxxxx
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Jawbone 2 - cost alot -clear sound on my end - so so on the other end -terrible fit - but it's neat. like previous poster, you have to follow the instructions carefully - it works on Storm. I actually have a cheaper Plantronics 222 that sounds better -weird. I want to get that Blueant Supertooth 3 speakerphone!

Last edited by JFR1433 : 02-08-2009 at 10:23 PM. Reason: forgot statement re following directions
Offline  
Old 02-08-2009, 10:33 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Houston
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The consensus seems to be that I am kind of a dunce. My wife and I have both used the Jawbone2 since it came out and used the Jawbone prior to that. Until I went with the Storm a week or so ago, I have used the XV6800 since it came out and other PDAs prior to that.

I know how to put the JB2 in pairing mode (lights alternate flashing between red and white).

Also, the folks at Verizon know how to set up pairing (I did know a bit more than they did).

When using the JB2, I press in on the spot on the upper side (not the one on top which is the noise supressor) and wait for a tiny voice so I can tell it what I want it to do. No response whatsover.

We tried different JB2s in the store and a different 9530.

No, I have not contacted Jawbone, but guess that will have to be my next stop.
Offline  
Old 02-08-2009, 10:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Elburn
Model: None
PIN: N/A
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I most certainly was not trying to imply that anyone is a dunce. I merely responded to a question about something that I had had no problem with. Sorry to have tried to help! From here on out, I'll be sure to ignore any questions from you and bow to your higher intelligence.
Offline  
Old 02-08-2009, 11:01 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9800
Carrier: Bell
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Last I heard you need to push the noise suppresion button for voice command to work. I think it's push and hold for at least a second but I'm not exaclty how long.
Offline  
Old 02-08-2009, 11:21 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Houston
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I apologize for coming across in a way I did not intend. If I had the intelligence to figure this out, I would not have posted the query.

Beagle, I am sorry but if you choose to not assist me in the future, that is your call and my loss. I'm sure others will respnd when they can answer a question I post.

Eppey may have provided the solution and I will try that. Thanks!

Again, I'm sorry but had no wish to insult anyone.

I have been on these forums for years and have always found the other members most gracious.
Offline  
Old 02-08-2009, 11:27 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am pretty sure none of us were trying to put you down. I was just letting you know that JB2's do work with storms. We are all trying to help each other here
Offline  
Old 02-08-2009, 11:31 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Houston
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Jawbone2

Quote:
Originally Posted by eppey View Post
Last I heard you need to push the noise suppresion button for voice command to work. I think it's push and hold for at least a second but I'm not exaclty how long.
You were spot on. I just paired and tried it an it worked like a charm. However, it does work at bit different on other devices.

As you suggested, pushing the noise supression button activates the JB2.


Thanks for you solid suggestion.
Offline  
Old 02-08-2009, 11:44 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Houston
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jerseydude View Post
I am pretty sure none of us were trying to put you down. I was just letting you know that JB2's do work with storms. We are all trying to help each other here


Yes, I know because I have searched this formum as well as the BB forum at Crackberry that many, many users have not had a problem with the JB2.

My problem was that I was not aware that the JB2 worked a bit different than it did on my 6800.

Anyway, the issue has been fixed and I thank all who responded including those who took me to task.

Thanks to all.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.