BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2009, 06:32 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: storm
PIN: N/A
Carrier: vzw
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry honestly can't believe it...

Please Login to Remove!

I bought my storm a little over an hour ago. It charged, so I turned it on. When I started typing a message it shut off saying device fail and now its just a white screen. I have pulled the battery and everything. Verizon store was shutting just as I left
Offline  
Old 02-08-2009, 06:33 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Device fail?? You could try download the OS and reloading the OS on your device. Or you could wait until tomorrow and have them replace it.

Welcome to the forums.
Online  
Old 02-08-2009, 06:36 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: storm
PIN: N/A
Carrier: vzw
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks :D i've been stalking the storm forum reading posts and such, and it's annoying this already happened
Offline  
Old 02-08-2009, 08:02 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would be pulling my hair out if that happened to me, mostly just because the store had closed. I am insanely impatient. I hope everything works out for you.
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-08-2009, 10:28 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Kingsville, Ontario Canada
Model: 9530
OS: .122/5.0
PIN: 30543D1A
Carrier: Telus
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hmmm

i would try downloading jl commander and give it a device wipe and try reloading the os
Offline  
Old 02-11-2009, 12:40 PM   #6 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Emonnetty,

this particular problem is discussed on Crackberrydotcom.

If you haven't yet corrected it, go there.
__________________

Verizon 9530
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.