BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2009, 02:09 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email problems

Please Login to Remove!

I have the storm with verizon. I was able to set-up my work email (outlook 2007) without using the desktop manager. I was not getting my personal folder emails that i have set-up through rules. So i installed the DM and the redirector hoping that this would solve the problem. It has not helped. The only folder that I can have the phone sync with is the inbox. Also my redirector is not working at all. i get a stopped message always, even when it the phone is connect to the computer. Status says "no pin" and the stats show 1 pending to device. Can anyone tell me if there is something that i am doing wrong, or is it a lost cause trying to get your email from your personal folders using the redirector?

thanks
Offline  
Old 02-09-2009, 02:28 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

The best way to set up your email, IMHO, is to add all of your email accounts to BIS and ditch redirector. Using BIS, email is pushed to the device about every 15 minutes or so. The down side is there is no email sync so when you read and/or delete on one, it is not duplicated on the other.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-09-2009, 05:18 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

Thanks for the help, but this did not totally fix my problem. I am getting the emails from my inbox, but i cannot get them sent from my personal folders in outlook. Maybe i am a little wet behind the ears on this, but i went step by step in the process and it was not a total fix. any ideas?
thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.