BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 07:28 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 9000
OS: 5.0.0.93
PIN: N/A
Carrier: KPN NL
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Speedtest your Storm with Cisco tool

Please Login to Remove!

I was reading a dutch newsletter and this catched my attention:

Cisco: Visual Networking Index Free Application

This program is a speedtest for the Iphone and Blackberry Storm.
I tried installing it on my Bold but it didn't work.

Post your results!
__________________
BlackBerry Bold 9000
-----------------------------
OS 5.0.0.411
Platform 5.2.0.33
Offline  
Old 02-16-2009, 03:44 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installed

I installed it on a BlackBerry Storm.

Snapshots attached.
Attached Thumbnails
Speedtest your Storm with Cisco tool-1.jpg  Speedtest your Storm with Cisco tool-2.jpg  Speedtest your Storm with Cisco tool-3.jpg  Speedtest your Storm with Cisco tool-4.jpg  Speedtest your Storm with Cisco tool-5.jpg  

Offline  
Old 02-16-2009, 03:46 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Some more snapshots attached

Some more snapshots attached
Attached Thumbnails
Speedtest your Storm with Cisco tool-6.jpg  Speedtest your Storm with Cisco tool-7.jpg  Speedtest your Storm with Cisco tool-8.jpg  
Offline  
Old 02-16-2009, 03:51 AM   #4 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any OTA available for this?
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 02-16-2009, 08:07 AM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My high number is 90.

How does that compare to others out here?
Offline  
Old 02-16-2009, 03:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xxDruMMer BoYxx View Post
Any OTA available for this?
No OTA for this
Offline  
Old 02-16-2009, 04:01 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lowflyby View Post
My high number is 90.

How does that compare to others out here?
So far I have been getting in the 60's and 70's
Attached Thumbnails
Speedtest your Storm with Cisco tool-9.jpg  
Offline  
Old 02-16-2009, 04:10 PM   #8 (permalink)
Knows Where the Search Button Is
 
jj10174's Avatar
 
Join Date: Aug 2007
Location: Kent, OH
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

VZW in Kent, Ohio - 259kbps (avg of three tests back to back)
Offline  
Old 02-16-2009, 04:21 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Application

Has anyone tried the Desktop application "Cisco VNI PC Pulse Application" ?

I am having some trouble installing it.
Offline  
Old 02-16-2009, 04:35 PM   #10 (permalink)
Knows Where the Search Button Is
 
jj10174's Avatar
 
Join Date: Aug 2007
Location: Kent, OH
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have installed Cisco Pulse on my Vista workstation. It looks like it takes 24 hours before it gives you results.
Offline  
Old 02-16-2009, 04:49 PM   #11 (permalink)
Knows Where the Search Button Is
 
jj10174's Avatar
 
Join Date: Aug 2007
Location: Kent, OH
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After running several tests I guess VZW is not a bad network.
Attached Thumbnails
Speedtest your Storm with Cisco tool-speed_test.jpg  
Offline  
Old 02-16-2009, 10:59 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Dallas
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you're right jj.....you're smoking! good speed results!
Offline  
Old 02-17-2009, 06:24 AM   #13 (permalink)
Knows Where the Search Button Is
 
nitu's Avatar
 
Join Date: Jan 2009
Location: Barcelona , Spain
Model: 9500
Carrier: Vodafone ES
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

doesn't work for me ... it says "NO TEST RESULTS FOR THIS NETWORK TYPE" , I'm in 3G
__________________
Show must go on...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.