BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 08:33 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default google lattitude

Please Login to Remove!

when i first set up lattitude it worked i didnt have gps but it put me on the map to the closest cell tower but now when in google maps i click on lattitude and nothing happends any ideas?
Offline  
Old 02-11-2009, 09:39 PM   #2 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you elaborate on 'nothing happens'? What happens if you click '0' for your location? What displays on the screen?
__________________
Offline  
Old 02-11-2009, 09:44 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in google maps i hit the blackberry button and click on lattitude and it says loading and nothing happens.. i never get a option to hit 0
Offline  
Old 02-11-2009, 09:48 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is no "hitting 0" on the Storm. The Storm equivalent is the little blue dot button on the bottom right of the map. That will take you to your location. For latitude, you may have to set your location manually.
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 02-11-2009, 10:08 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i can only get gm to work the same as always no lattitude attributes.. not sure what i am doing wrong
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.