BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2009, 04:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Player Issue

Please Login to Remove!

Has anyone had this issue:

I copied some movies and music on to my media card and for some reason when I go to media my ringtones disappeared. I also renamed one of my movies and then my movies disappeared until I reset the phone then they were there but the ring tones disappeared. I know they are still on the card but they don't show in media player or when I try to assign them.
Offline  
Old 02-18-2009, 05:13 PM   #2 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Matrix has them...
__________________

Verizon 9530
Offline  
Old 02-18-2009, 08:12 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have a real answer
Offline  
Old 02-19-2009, 09:40 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone else had this problem?
Offline  
Old 02-19-2009, 09:49 AM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8100
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like possible file corruption. If the phone can't read the
files correctly it may not recognise them and not show.
Have you tried copying some other files to the card?
__________________
Source for the best sim free mobile phone
Offline  
Old 02-19-2009, 10:20 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not recently, and all the videos files read fine and the ringtones did show up, i don't know what happened to them. I don't know if it happen because I renamed one of my video files on the phone instead doing it before transferring it.
Offline  
Old 02-21-2009, 04:58 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still having a problem with stuff not showing up. I took off all of my ringtones, pics and videos and left the music on there. Every time I add music I have to turn the phone off completely and pull the battery out and then they will show up. I've added songs using drag and drop in Mass Storage mode and using roxio media manager.
Offline  
Old 02-25-2009, 12:25 PM   #8 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does any know how to adjust the brightness and size of the screen on a video media file. The help app tells you to go to video options and select format video for the screen size but I don't see that option. It also tells you to go to options screen/keyboard and select backlight brightness. I have it on 100 and it still is not bright enough. any ideas
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.