BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2009, 02:08 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sound Profile problems

Please Login to Remove!

Could use some help. I have customized some of my contacts with ringtones and message alerts. However, even when I put the sound profile on "Vibrate", they continue to ring aloud. Didn't discover this until I was in a meeting and a song blurted out from a call from my daughter. Is there a way to make the special ringtones match the sound profile selected?
Offline  
Old 02-26-2009, 02:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Santa Fe, NM
Model: 9530
OS: 153
PIN: ?
Carrier: Verizon
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have my bb with me, but I think that within the adding/updating contacts page, there is a spot labeled "Volume". This should be changed to "Active". That should make the contact ring in according to the active sound profile.
Offline  
Old 02-27-2009, 07:41 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contact Profile

Thanks. I had already checked that and they do in fact say "Active Profile". That does not help. They still ring loud when the active profile is set to "Vibrate".
Offline  
Old 02-27-2009, 10:04 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya mine does that too...fairly annoying when I'm at work. Can't figure it out.
Offline  
Old 02-28-2009, 12:01 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Santa Fe, NM
Model: 9530
OS: 153
PIN: ?
Carrier: Verizon
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once I got back to my BB, I played around with it, and mine did the same thing. Then today, it worked just fine. In fact, I have it on silent right now, and the last 15 txts that I have gotten, came in with just a vibrate. Sounds like a bug to me...
Offline  
Old 03-12-2009, 02:48 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9530
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rather than start up a duplicate thread I'll start here:

Prior to the storm, I could edit the sound profiles individually. For example, I would set vibrate to vibrate but then still tell it to make noise when I got a TXT msg (don't ask :p). Or I could set one ringtone for loud but then use a different ringtone for 'Phone Only'. I'm finding on the storm this diversity is no longer there. If I set the ringtone for loud, and then set it for 'Phone Only' it's now changed for loud.

Am I missing something obvious? Is this a known issue due to be fixed in some future OS release? I am running .75 from verizon as I don't like to dabble in the betas much.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.