BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2009, 04:51 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Location: miami, FL
Model: 9530
OS: 4.7.0.85
PIN: 304A75AA
Carrier: Verizon Wireless
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Don't upgrade to .109 on TMO

Please Login to Remove!

There's a new Beta version around the internet (OS 4.7.0.109)

Today I tried it on my blackberry storm 9530 with T-Mobile!

I was on .85 and it was perfect, but now in this .109 is always changing between EDGE and edge! and sometimes a 1x appear even though I have the phone just in GSM/UMTS so it won't search for cdma networks..

Well i'll be trying to go back to .85 'cause by far is the most stable version for tmo users.. just that I'm on a mac, so I have to wait a while to get a friend's window...

Just wanted to share this with the community, hopefully any other tmo users won't try this version yet..
Offline  
Old 02-26-2009, 07:51 PM   #2 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dude, i'm not sure if you know much about BB's but I can tell you i'm on Telus and running .109 and it runs perfectly. If you are having a problem then you might want to try the .90 radio code file and replace it with .109.

Anyways read it up if you want to know more about what I am talking about. Hybrid .109 OS with .90 Radio Code.
Offline  
Old 02-26-2009, 07:56 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Kansas
Model: 8330
Carrier: Sprint & T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on T-Mo (work phone so not in my sig for anyone who might question it) with the Verizon Storm running .109 and it has been nothing short of amazing. Great reception, clear calls, none of the issues others are reporting. I guess I got lucky, maybe?
__________________
Chad Whitney
PIN - Its changed so many times lately I don't know what it is anymore.
Offline  
Old 02-26-2009, 09:19 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: Storm
PIN: N/A
Carrier: VZ
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm back to .75. I had a terrible experience with .90 that sent me packing to the release version. I also have the problem of having to re-authorize every time I load a new release so I can't play too much or I risk annoying the IT guys. You NEVER want to get the IT guys mad at you
Offline  
Old 02-26-2009, 09:51 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
datboi305's Avatar
 
Join Date: Mar 2007
Location: Miami
Model: 9700
OS: 6.0.0.xxx
PIN: 216e8182
Carrier: tmobile
Posts: 271
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

im runnin .109 on tmobile no problems here
__________________
current devices: 9700 OS: 6.0.0.448 pin : 216e8182

sure joo kan haz ma twitter
Offline  
Old 02-26-2009, 11:20 PM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Location: miami, FL
Model: 9530
OS: 4.7.0.85
PIN: 304A75AA
Carrier: Verizon Wireless
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not talking about Hybrid .109... this is a new beta leaked for the 9530..

Well, luchy you having no problems with it .. I have two friends having same problems as me...

By now I got back .85 and everything is working perfect again
Offline  
Old 02-27-2009, 01:05 PM   #7 (permalink)
New Member
 
Join Date: May 2006
Location: NC
Model: 9530T
OS: 4.7.0.109
PIN: 305CSE01
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running .109 on TMO, & have had a small issue with edge/EDGE. Overall it's the best OS I've run yet.
__________________
BB 9530 on TMO, OS .109 w/ .90 Radio file....
Offline  
Old 02-27-2009, 01:54 PM   #8 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For what it's worth, .109 also doesn't seem to play well with third party apps and some of the new themes floating around out there.

From what I understand the beta .109's floating around on the internet are a .103 hybrid.

Anyone know different because everywhere I am researching .109 claims it rife with issues.
__________________

Verizon 9530
Offline  
Old 02-27-2009, 07:05 PM   #9 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had horrible issues with .109 on my 9530 on att. Kept getting the edge/EDGE then back to edge with no connection at all. Even the hybrid OS did that. back on .90 and its fine for me.
__________________
I overstress aircraft...
PPL/IFR/CPL

Current BB's - 8900, 9000 both on at&t.
Offline  
Old 03-03-2009, 07:48 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are you guys using on VZW? I have .85 and its getting a little slow. I was wondering if .95 or .109 is any better. Thanks
Offline  
Old 03-04-2009, 01:47 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: beantown
Model: storm
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried to updated .109 OS didnt work. it loaded the .90 that i had before on my PC and now back to .75 any suggestions to update to .109.

thanks
Offline  
Old 03-04-2009, 08:40 AM   #12 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bb350z,

I suggest loading .103. From what I am reading and my own personal experience .103 is the most stable beta so far.

.109 is not running well on any service or playing well with third party apps. Everywhere I look third party app makers are warning .109 users not to download their apps for various reasons. Every version of .109 I have come across is evidently a .103 hybrid. I could care less that it runs fine on a couple users' phones, its wise to pass up on .109. OS .112 is also apparently rife with problems. According to another BB forum and BB blogs, the .120's are also having serious radio problems.

There are rumors that Verizon will do an official release at the end of May which might be a version in the .140 range. That would be awesome because I am just about done waiting toying with betas and would enjoy having a gold code OS.

Right now it seems .103 is the most stable beta until a version in the .130's or .140's is leaked. RIM is definitely already in the .140's range.
__________________

Verizon 9530

Last edited by XelhaBB : 03-04-2009 at 08:41 AM.
Offline  
Old 03-04-2009, 08:45 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by XelhaBB View Post
bb350z,

Every version of .109 I have come across is evidently a .103 hybrid.
Nope. The one linked on BlackBerryNews.com is no 'hybrid', it's the real thing.

Quote:
Originally Posted by XelhaBB View Post
bb350z,
OS .112 is also apparently rife with problems.
.112 is working good here. No issues.

Quote:
Originally Posted by XelhaBB View Post
bb350z,
There are rumors that Verizon will do an official release at the end of May
And then there were the various rumors of the first week of February for the .103 code, the first week of March for .112 code... rumors rumors.
Offline  
Old 03-04-2009, 10:57 AM   #14 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jsanders,

other than the text editing feature in .112, what improvements do you see? I am curious.

When I searched for .112 I could never find it. Any advice? Your advice has always been spot on so I would definitely load it if you say its stable.
__________________

Verizon 9530
Offline  
Old 03-04-2009, 11:56 AM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't recall that .112 has been leaked, I doubt google would find it.

The editing feature is all that I have noticed.
EDGE has been fairly steady. however AFTER a battery pull reboot it seems flakey grabbing EDGE and dropping it. Each time though, after 20-30 minutes, EDGE comes back solid and steady.
Offline  
Old 03-04-2009, 12:48 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: beantown
Model: storm
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i 've just updated. the OS suppose to be 4.7.0.76 for .109 ? also the app store is missing. i've tried the host routing thing , but didnt work either. and its not hidden or in other folders
Offline  
Old 03-04-2009, 01:15 PM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by bb350z View Post
i 've just updated. the OS suppose to be 4.7.0.76 for .109 ?
So did you update to .109 or .76?
Offline  
Old 03-04-2009, 01:27 PM   #18 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Alltel/Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I updated to .109 and havent had any problems at all.
Offline  
Old 03-04-2009, 01:32 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: beantown
Model: storm
Carrier: Verizon
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
So did you update to .109 or .76?
well i thought i updated to .109 in the package it indicates 4.7.0.76 thats what is contained in .109 .. so i'm not quite sure is going on
Offline  
Old 03-06-2009, 11:40 AM   #20 (permalink)
New Member
 
Join Date: May 2006
Location: NC
Model: 9530T
OS: 4.7.0.109
PIN: 305CSE01
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I put the .90 radio file in .109 & now EDGE is holding very strong. Keeping my fingers crossed.
__________________
BB 9530 on TMO, OS .109 w/ .90 Radio file....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.