BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2009, 08:33 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: tmob
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Playback, 8900 vs 9500

Please Login to Remove!

Hi all,

Ive had the pleasure of using both the storm and the 8900, and i am quiet happy so far with the storm. I was loving the idea that on the tube home from work, i can watch videos easily and on a nice large screen, but this doesnt seem to be the case. My problem is this.

Downloaded an .avi file (700mb), on a 4gb memory card. on the 8900 with latest OS, worked like a dream, smooth playback, no stuttering, just crisp playback.
The same memory card on the storm with the latest OS, the playback is choppy and you can clearly see that frames are dropped. I know that it is possible to convert the video format, but why doesnt the video play smoothly on the storm as it does on the 8900, given its using the same data file?

Thanks for the input when it comes
Offline  
Old 03-08-2009, 01:02 PM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: tmob
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any news or views on this one? sorry to bring this up, but i just want to know what other users feel and have experianced. i dont want to sit there and convert x amount of videos across, thx
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.