BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 06:00 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question "Unidentified Subscriber" when trying to send SMS text

Please Login to Remove!

Hi there
Got an issue with texting some people it seems. Get a little red cross and the "Unidentified Subscriber" message. This can be with new texts I am composing, or on replies to received texts.
Is there something I am doing wrong? Is it ME that is the unidentified subscriber to the other party, or vice versa?
All help will be truly gratefully received.
Thanks for reading.
Celynnen
Offline  
Old 03-02-2009, 10:04 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Liverpool, UK
Model: 8320
OS: 4.5.0.52
PIN: 254D8CC4
Carrier: Orange UK
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I've had this myself sometimes with my wifes mobile on 3(UK).

Normally when the service is suspended due to awaiting payment.

Don't know if that's any help to ya...
Offline  
Old 03-02-2009, 04:55 PM   #3 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

celynnen,

also check your "Smart Dialing" settings under Options. Your phone might be adding an area code to your SMS texting messages that is not appropriate.

I just got this idea while trying to help another poster with his Smart Dialing issues.
__________________

Verizon 9530
Offline  
Old 03-03-2009, 04:27 AM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry XelhaBB - I'm looking under Options at the home menu right? I'm not find a "Smart Dialling" choice.

What's totally bugging me here is that someone texts me and I reply right back and it won't accept it. I use this phone for business and it's meaning prolonged conversations with people who "need to talk" (!) where I could have got away with a quick text message!

But it is frustrating. People who I could text, suddenly I can't. In fact I just tried to text my husbands phone and there is no problem with that... I'm totally stumped by this.

** Trucker Niall - what did you mean about the service being suspended pending payment?
Offline  
Old 03-03-2009, 12:57 PM   #5 (permalink)
New Member
 
cnaumann's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Bell Mobility
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by trucker_niall View Post
Wirelessly posted

I've had this myself sometimes with my wifes mobile on 3(UK).

Normally when the service is suspended due to awaiting payment.

Don't know if that's any help to ya...
I also have this problem when the person I'm texting isn't up to date on their payments... agreed though, totally frustrating
Offline  
Old 03-03-2009, 03:32 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by celynnen View Post
Hi there
Got an issue with texting some people it seems. Get a little red cross and the "Unidentified Subscriber" message. This can be with new texts I am composing, or on replies to received texts.
Is there something I am doing wrong? Is it ME that is the unidentified subscriber to the other party, or vice versa?
All help will be truly gratefully received.
Thanks for reading.
Celynnen
never had that happen to me, idk.
Offline  
Old 03-12-2009, 07:05 PM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quick update on this...

It turns out that there was no message centre number in the SMS options. Fault on the phone so had to be returned and replaced. This is my third handset... Hmmm

Thanks to those who offered help

Celynnen
Offline  
Old 03-14-2009, 04:17 PM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem, with Storm via provider Vodafone (Holland)

Had same problem with texting messages. Unidentified subscriber.
Didn't know that the servicenumber wasn't filled, thought that it would be preconfigured by provider so I couldn't see it.
After reading a lott of threads decided to pull the battery and that solved the issue. Indeed the servicenumber was filled now. So first check the setting in options > SMS, here the servicenumber should be visible. Spoke to the Vodafone helpdesk but they never heared of the problem.
hope it helps someone
Offline  
Old 03-14-2009, 05:51 PM   #9 (permalink)
Knows Where the Search Button Is
 
chrisbimmermd's Avatar
 
Join Date: Dec 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile / 4.2.2 OS
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the problem is that in your options you have your outgoing number blocked. I know it's a setting. Check it out.

_________

YouTube - KillerNumberX's
Channel

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.