BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 05:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: NJ
Model: storm
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default camera issues

Please Login to Remove!

when trying to load the camera i get a pop up warning that says.... "could not start the camera. close other applications and try opening the camera again" anyone else have this issue?? the only way i can get the camera to turn on again is to pull the battery
__________________
central jersey off-roading: www.threesquare.org
Offline  
Old 03-02-2009, 05:50 PM   #2 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If this is happening regularly, take your Storm back to Verizon, show them the issue, and request an warranty exchange.

They may do a fresh install and correct the problem, but make them do it so it's on record with VZW. Then if the problem persists, demand a warranty exchange.

If you were out of your 30 day window I would suggest trying things, but this is too soon to try working the issue yourself.
__________________

Verizon 9530
Offline  
Old 03-02-2009, 05:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: NJ
Model: storm
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i'm out of the 30 day... i just hope this new software will fix that problem
__________________
central jersey off-roading: www.threesquare.org
Offline  
Old 03-02-2009, 05:58 PM   #4 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Load .103.

My camera runs very well on .103. A noticeable improvement from .99.
__________________

Verizon 9530
Offline  
Old 03-02-2009, 06:18 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

flankgent, I also had this problem. I just took my phone to my local VZW store and gave me a replacement without a hassle. I was well past my 30-days.
Offline  
Old 03-02-2009, 06:52 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: NJ
Model: storm
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not what i wanted to hear... lol i have already had 3 storms replaced by them... this is kinda gettin ridiculous.
__________________
central jersey off-roading: www.threesquare.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.