BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 09:57 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Slacker radio will not work through my bluetooth

Please Login to Remove!

I just downloaded the slacker radio app for my storm but can't get it to play through my buetooth device. I have a motorola T505. I tried looking for a setting to resolve this with no luck. Anyone else having this same issue? I have no issues playing music from my memory card and phone calls work just fine too.

Thanks
Craig

Last edited by craig8868 : 03-02-2009 at 10:46 PM.
Offline  
Old 03-02-2009, 10:49 PM   #2 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ill be on this thread daily...I wanna know if someone will answer this question...cuz I would love to get music flowing through my jawbone...I don't think its possible.
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 03-03-2009, 10:50 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have been playing Slacker through my bluetooth enabled car stereo. It works OK, except for random disconnecting of the bluetooth link between songs. I think this is a bug on the BB side, though, as I have that happen when listening to music on my media card as well.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 03-03-2009, 12:49 PM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update to my original post. This morning, I plugged in an audio cable into the phone that is hooked up to my car stereo hoping it would play that way but it didn't work. However, when I removed the audio cable from the phone and tried bluetooth again, it worked. not sure if this is on the BB side or slacker.....i am leaning towards the BB side but at least I found a workaround for now. I am going to assume this will work the same way if you hook up regular headphones to the phone as well..but this is just a guess until I actually try it.
Offline  
Old 03-03-2009, 08:49 PM   #5 (permalink)
Thumbs Must Hurt
 
fish2find's Avatar
 
Join Date: Dec 2008
Location: HB California
Model: 9530
OS: V4.7.0.75
PIN: the tail on the Donkey!
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once when I had updated a OS my slacker started playing in the phone ear phone and this was also the fix for that. Something with inserting the headphones seams to make it start thinking straight again.

That said I started bumming out reading this thread cause I just bought that MOTO ROKR (T505) best investment I think Ive made so far, Ive got hung up on my own playlist and fooling with Moodio, have not yet did slacker with it. I started thinking I was not going to get slacker going.Thanks for the feedback!!
__________________
>~)))*> BMan <*(((~<
Offline  
Old 03-08-2009, 08:51 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problems

I am using Moto HT 820 BT and i get 2 second preview of music and then it turns off. This now happening with the BB media player as well. I am still paired, I can still make calls, I can go to next track, but no music. I have tried the plug in plug out trick, reinstalled slacker, battery pull, but none of those worked for me...any tips?

PB
Offline  
Old 03-17-2009, 09:56 PM   #7 (permalink)
New Member
 
Join Date: Feb 2006
Location: toronto.on.ca
Model: 8130
Carrier: Telus Mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Slacker + Bluetooth

Quote:
Originally Posted by camaro322hp View Post
I have been playing Slacker through my bluetooth enabled car stereo. It works OK, except for random disconnecting of the bluetooth link between songs. I think this is a bug on the BB side, though, as I have that happen when listening to music on my media card as well.
Does my blackberry need to be paired via A2DP for the option to show up in Slacker to send the music via Bluetooth? Or should it just work once the BB is paired with the radio?

I have been able to get the standard Media player to stream audio via A2DP to my head unit, but not slacker. Any info would be appreciated.

Thanks!

GG
Offline  
Old 03-18-2009, 12:06 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gadget Guy View Post
Does my blackberry need to be paired via A2DP for the option to show up in Slacker to send the music via Bluetooth? Or should it just work once the BB is paired with the radio?

I have been able to get the standard Media player to stream audio via A2DP to my head unit, but not slacker. Any info would be appreciated.

Thanks!

GG
I didn't do anything special to get Slacker to play via bluetooth. Once my BB was paired with my stereo, Slacker would just play via the bluetooth link. Sorry I can't be of any more help.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 03-18-2009, 02:02 PM   #9 (permalink)
Knows Where the Search Button Is
 
ntynen's Avatar
 
Join Date: Jan 2008
Model: 9350
OS: 4.5.0.77
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I first installed Slacker I had no problem getting it to play through my Motorola EQ5 or my Altec Lansing inMotion 525 bluetooth stereo speakers. Then I upgraded to .114 and reinstalled Slacker getting version 1.1.11. Not sure which made it happen but I could get Slacker to connect and play one song through bluetooth. However, when it switched songs it would drop the bluetooth connection. I was reading this thread and started to try some different things. In the Slacker menu on 1.1.11 there is an "Enable Bluetooth" option. When I selected this it stopped dropping the connection to bluetooth in between songs. Not sure if this will help everyone, but it may help some.

cheers ~
__________________
He who controls the tail of the dog controls the dog
Offline  
Old 03-21-2009, 03:15 PM   #10 (permalink)
Knows Where the Search Button Is
 
rdpaullin@msn.com's Avatar
 
Join Date: Jan 2009
Location: Spokane, WA
Model: 9530
OS: 4.7.0.75
PIN: 3052be22
Carrier: VerizonWireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just enabled Bluetooth thru the menu button, and it's sounds gr8. No problem moving on to the next song.

Have a gr8 weekend.
__________________
Robin
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.