BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2009, 12:46 PM   #1 (permalink)
Thumbs Must Hurt
 
ElusiveAura's Avatar
 
Join Date: Feb 2009
Location: North Carolina
Model: 9530
OS: .151
PIN: 30519FCC
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting error while doing backup

Please Login to Remove!

I am getting an error when doing a backup of my storm. The sliders are going most of the way and then stopping and telling me "error backing up databases". What's causing this? It's stopping on the "message listing options backup part. I restarted and it got that far, because before it was stopping on clock options. What gives?
Offline  
Old 03-04-2009, 02:51 PM   #2 (permalink)
Thumbs Must Hurt
 
ElusiveAura's Avatar
 
Join Date: Feb 2009
Location: North Carolina
Model: 9530
OS: .151
PIN: 30519FCC
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, that sucks. 20 views and no answers :(
Offline  
Old 03-04-2009, 03:04 PM   #3 (permalink)
Thumbs Must Hurt
 
jdk2's Avatar
 
Join Date: Oct 2008
Location: Stratford, NJ
Model: 9550
OS: 5.0.0.320
PIN: 3101F549
Carrier: VZW
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On your phone, open the Browser, then BB button > Options > Cache Operations and clear everything.
Offline  
Old 03-04-2009, 03:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Rochester, NY
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ElusiveAura View Post
I am getting an error when doing a backup of my storm. The sliders are going most of the way and then stopping and telling me "error backing up databases". What's causing this? It's stopping on the "message listing options backup part. I restarted and it got that far, because before it was stopping on clock options. What gives?
Clear your browser cache then redo the backup.
Offline  
Old 03-04-2009, 03:11 PM   #5 (permalink)
Thumbs Must Hurt
 
ElusiveAura's Avatar
 
Join Date: Feb 2009
Location: North Carolina
Model: 9530
OS: .151
PIN: 30519FCC
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, you guys are the best! That worked!! Thanks very much!
Offline  
Old 03-04-2009, 03:16 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Rochester, NY
Model: 9530
OS: 4.7.0.103
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jdk2 View Post
On your phone, open the Browser, then BB button > Options > Cache Operations and clear everything.
You can also clear your caches from the Desktop Manager. To CLEAR all or just a particular cache. Go into Backup/Restore > Advanced
Scroll down on the right side until the desired cache is selected
Click on Clear. Back out of Advanced. Re-run the on Backup.

Either JDK2's way or the DM method should work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.