BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-05-2009, 09:37 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: VZW
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error messages -- HELP PLEASE

Please Login to Remove!

Hi...

In the past few minutes I've gotten the following error messages:

Uncaught exception - java.lang.null pointer exception

and

App bb_mess is not responding. process terminated

Also, my icon positions are messed up and my enterprise activation has been "reset" and says it's activating, but my PIN is not visible.

I am on BES and .75. Can anybody help? Right now my Storm is basically worthless.

Thanks,
Offline  
Old 04-09-2009, 07:23 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting this as well. In addition, my mailboxes aren't accessible, although my display indicates I've received new mail and I hear the audibles tones generated when I get new messages. When I attempt to connect in Desktop Manager I get connection errors and can't make any backups, syncs or modifications. I haven't installed any new apps in over two weeks, so this one has me stumped. I'll have to see what I can find.

Jakeyhead, did you ever did you ever manage to sort this one out?
Offline  
Old 04-13-2009, 01:31 PM   #3 (permalink)
Thumbs Must Hurt
 
EBlanco's Avatar
 
Join Date: Sep 2007
Location: Miami
Model: 9350
PIN: N/A
Carrier: Verizon
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not an expert, but when I had had this problem in the past, I delete the program with the errors and I reinstall it.

Also, reinstalling the OS will fix some errors as well.

Try the OS reinstall or upgrade to the lastest OS.

It might help
Offline  
Old 04-13-2009, 04:28 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Blanco, a wipe is what I did. It was a good excuse to give the beta .113 software a try.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.