BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2009, 10:51 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Arcadia, CA
Model: 9530
OS: 4.7.0.?
PIN: N/A
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery sucked dry, without use, in less than 9 hours

Please Login to Remove!

My daughter and I both got Storms about two weeks ago. Hers is running .76, mine is running .109.

About two days ago, she tried to use her phone after she got out of class but it was dead, completely dead; no response at all. I swapped her battery with mine and the phone was fine again. Battery was just completely drained. I assumed she'd simply forgotten to charge the phone so I made sure the battery was fully charged before giving it back to her.

Same thing happened the next day. So I charged the phone again, uninstalled all the 3rd party apps, gave her the phone back again.

Same thing happened.

As a final attempt, I upgraded her phone to .109 (since mine has been working fine all this time), fully charged it again, locked the screen and set it on my nightstand. That was at about 10:00 last night. By 7:00 this morning, the phone was a brick again.

I tried searching the forums but couldn't find anything on this problem. However, this might be simply because I suck at searching. Anyone heard of this before? Is this a known problem/issue? I'm planning to swap the phone with VZ later today, but I'd like to go armed with info if there is any.
Offline  
Old 03-06-2009, 12:28 PM   #2 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would surmise that your daughter's phone has a physical issue. Either a bad battery or something else causing the phone to loop in an unnecessary battery hog operation that sucks the battery dry faster.

The only other thig you could have done was a complete wipe and fresh install to see if it fixed the issue.

But you are better off with a new phone.
__________________

Verizon 9530
Offline  
Old 03-06-2009, 12:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Arcadia, CA
Model: 9530
OS: 4.7.0.?
PIN: N/A
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by XelhaBB View Post
I would surmise that your daughter's phone has a physical issue. Either a bad battery or something else causing the phone to loop in an unnecessary battery hog operation that sucks the battery dry faster.

The only other thig you could have done was a complete wipe and fresh install to see if it fixed the issue.

But you are better off with a new phone.
Thanks for the input.

It's not the battery, since we swapped batteries and her phone is still dying with my battery, and my phone's working find with hers.

A complete wipe and fresh install is something I haven't tried yet, but I agree a phone swap would be quicker/easier. The VZ store is two blocks from my office.
Offline  
Old 03-06-2009, 12:54 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Tommy2125's Avatar
 
Join Date: Jun 2008
Location: Vancouver
Model: 9700
OS: 5.0.321
PIN: 216AF4A7
Carrier: Rogers
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Humm i kinda have the same problem but mine is before i go to sleep my battery life is at about 20% then i plug it in the charger the next morning i wake up i got 15% Battery left...so i thought is my charger or battery or phone...so i change to another Blackberry travel charger and got a new battery and it works fine for a few days then after that...it happens again! could this be OS or hardware?
__________________
------------------
Forgive and Forget.
Offline  
Old 03-06-2009, 02:30 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 9550
OS: v5.0.0.32
Carrier: VZW
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to uninstall VZ Navigator and now my Storm can last for two days.
Offline  
Old 03-06-2009, 02:42 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Arcadia, CA
Model: 9530
OS: 4.7.0.?
PIN: N/A
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TreyS View Post
I had to uninstall VZ Navigator and now my Storm can last for two days.
My first act after I got the phones was to delete VZ Nav. Hate that program.

So that's not it, either.

Any reason why you're still running .86?
Offline  
Old 03-06-2009, 02:43 PM   #7 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your VZ Navigator was not running it doesn't draw power. The app only occupies file space and this does not drain the battery.

You were evidently running Navigator if you are getting more life out of your battery.
__________________

Verizon 9530
Offline  
Old 03-08-2009, 03:25 PM   #8 (permalink)
Thumbs Must Hurt
 
WhizzledBlury's Avatar
 
Join Date: Feb 2008
Location: Sector 12
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any update to this? I have been having some similar battery problems...
__________________
tain monkey
Offline  
Old 03-09-2009, 01:05 PM   #9 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, we need to start with the usual troubleshooting. What OS version are you running? Is GPS ON or OFF? Press and Hold Menu (BlackBerry Button), what apps are currently running? Screen Brightness (Options>Screen/Keyboard)? All of these can affect battery life, let's see what we're dealing with and go from there...
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 03-09-2009, 06:33 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try turning off data in the Mobile Network menu and test the bat life again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.