BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-07-2009, 10:51 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Macbook pro and Storm

Please Login to Remove!

I have finally, after multiple things gotten my storm to sync with my Macbook Pro using pocketmac. The only problem I am having is that I cannot access the media card. The drives Blackberry 1 and Blackberry 2 never mount. I have already set the mass storage device to on and I have tried both the prompt and the yes settings to no avail. If anyone has any fixes I am open to suggestions.
Thanks
Offline  
Old 03-07-2009, 11:20 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Welcome to the BBforums.

Make certain your USB cable is plugged to a main rear USB port, not a hub, or monitor port. Or just try a different USB port. Also, reboot the Mac and BB (powered on battery pull, reinsert and reboot).
Offline  
Old 03-08-2009, 01:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
madeinhb's Avatar
 
Join Date: Apr 2006
Model: 7130E
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also had this problem. Go to Option, then Memory, then where it says Auto Enable Mass Storage Mode When Connected, i changed it to yes.

Now mine always show up. Just remember to eject both drives when they mount before unplugging
Offline  
Old 03-08-2009, 04:16 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have already done that and it still doesn't show up.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.