BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 08-17-2009, 03:30 PM   #221 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Shandals14 View Post
but I can't seem to find the share d file. Did I not upload my OS to my PC? If not, then how do I do it?!
Correct, if you don't have a shared folder, you either a) have not installed the OS to your PC, or b) are not looking in the right place.

Remember, the location is at C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\

Some people make the mistake of going c:\ProgramFiles\ResearchinMotion.
Offline   Reply With Quote
Old 08-18-2009, 12:30 PM   #222 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default so frustrated

So I have tried over and over to get this to work. I have changed tha OS multiple times on my phone so I can follow the steps, but each time I get to step 3, the module does not pop up when I connected to the destop manager. Can anyone help me?!?!?!?!
Offline   Reply With Quote
Old 08-20-2009, 04:00 PM   #223 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi thanks for the wonderful tutorial when I go to do step 7. It gives me the following pop up error when I try and create an account.

Cannot create account:

This BlackBerry(R) device is not registered with your wireless service provider.
Please register this device and verify that the URL of the current web site matches
the one provided by your wireless service provider.

Any help would be greatly appreciated I need that stupid service book
Offline   Reply With Quote
Old 08-20-2009, 06:17 PM   #224 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: verizon/att
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

right on instructions good job man
Offline   Reply With Quote
Old 08-21-2009, 02:46 PM   #225 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Shandals14 View Post
So I have tried over and over to get this to work. I have changed tha OS multiple times on my phone so I can follow the steps, but each time I get to step 3, the module does not pop up when I connected to the destop manager. Can anyone help me?!?!?!?!
There's nothing to "pop up". Just do as the instructions state... if you have followed Step 2 correctly, at the end of the process of step three if you look quickly at AppLoader, you will see the module being removed.
Offline   Reply With Quote
Old 08-21-2009, 02:47 PM   #226 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by abad754 View Post
Hi thanks for the wonderful tutorial when I go to do step 7. It gives me the following pop up error when I try and create an account.

Cannot create account:

This BlackBerry(R) device is not registered with your wireless service provider.
Please register this device and verify that the URL of the current web site matches
the one provided by your wireless service provider.
Do you have a BlackBerry Data Plan with your mobile provider?
Offline   Reply With Quote
Old 08-21-2009, 03:29 PM   #227 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Do you have a BlackBerry Data Plan with your mobile provider?
I sure don't hehe. How do I go about setting that up without me telling them that I have a 9530. Also I'm getting small edge I tried the turn off network thing, but it didn't work so I'm going to try and install .90 radio and see if that fixes it.
Offline   Reply With Quote
Old 08-23-2009, 06:55 PM   #228 (permalink)
Knows Where the Search Button Is
 
xRuhRohx's Avatar
 
Join Date: Mar 2009
Location: Cincinnati, OH
Model: 8900
OS: 4.6.1.250
PIN: 24AFBAC7
Carrier: Cincinnati Bell
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To add a few questions to this, my wife was wanting to get her sisters storm and unlock it for use with our cincinnati bell account. We both have BB unlimited plans.
1. If we unlock it, will she be able to transfer everything from her pearl over to the storm, as far as her plan?

2. Will data work?

3. Any blank OS's out there? Like non Verizon Storm OS's?

4. Where to get Storm unlock codes?

She just wants to have a completely working storm on CBW and I just want to make sure everything will work.
Offline   Reply With Quote
Old 08-23-2009, 07:00 PM   #229 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

1. the plan is linked to your SIM card not the phone.
2. erm, it should if you have the bb data plan
3. yes. you can load any storm os designed for that device. it wont change the startup image though.
4. horizon wireless
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline   Reply With Quote
Old 08-23-2009, 09:21 PM   #230 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by abad754 View Post
I sure don't hehe. How do I go about setting that up without me telling them that I have a 9530. Also I'm getting small edge I tried the turn off network thing, but it didn't work so I'm going to try and install .90 radio and see if that fixes it.
You'll never get all caps EDGE then. Just tell them you have any other BlackBerry they carry... the 8900. Doesn't matter for this purpose.
Offline   Reply With Quote
Old 08-23-2009, 09:23 PM   #231 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by xRuhRohx View Post
2. Will data work?
Maybe... you will need the generic Service Books from CBW (like you will see in the instructions, we have listed for download those from ATT and from TMo.
Offline   Reply With Quote
Old 08-24-2009, 08:04 AM   #232 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9700
OS: 5.0.0.423
PIN: 21B694E3
Carrier: Virgin Mobile Canada
Posts: 396
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

I am no expert to this so if my question seems a bit odd please forgive me.

Why can't someone take the ATT storm files and remove the ATT logo putting the Rogers one in its place? Or get a generic one and do the same, other than that I would think the code for the service books might be the same as most other bb's like the BOLD?

A.
Offline   Reply With Quote
Old 08-24-2009, 08:26 AM   #233 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9700
OS: 5.0.0.423
PIN: 21B694E3
Carrier: Virgin Mobile Canada
Posts: 396
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Is it possible to resend the service books through BES or can you only do it with a BIS account?

A.
Offline   Reply With Quote
Old 08-24-2009, 08:59 AM   #234 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by SmoothRunnings View Post
Why can't someone take the ATT storm files and remove the ATT logo putting the Rogers one in its place? Or get a generic one and do the same, other than that I would think the code for the service books might be the same as most other bb's like the BOLD?
I understand your question, but there are no "ATT storm files".

The startup flash logo you see when your BlackBerry powers up is hard coded to the firmware of the device. For instance, a user with a Verizon 9530 device using it on ATT, on startup sees the Verizon logo, not ATT.
Offline   Reply With Quote
Old 08-27-2009, 03:04 PM   #235 (permalink)
Knows Where the Search Button Is
 
xRuhRohx's Avatar
 
Join Date: Mar 2009
Location: Cincinnati, OH
Model: 8900
OS: 4.6.1.250
PIN: 24AFBAC7
Carrier: Cincinnati Bell
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wife's BB Storm is on Cincinnati Bell. We have EDGE, but anytime after a reboot it's a good 15 minutes from edge to EDGE. Sometimes the browser hangs on "Requesting". Her Emails work fine and MMS works fine. BB AppWorld opens and just keeps the loading bar up. Never actually displays content. I could not find the service books to download to my PC and install that way. So what I did was bring the service books over from the backup of her pearl. Would the service books be different from a pearl to a storm? Should I try the service books from my 8900?
Offline   Reply With Quote
Old 08-27-2009, 03:33 PM   #236 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

RuhRoh, on the Storm, do you have the Manage Connections > Mobile Network Options > Network Mode set to 2G only, not 3G and 2G? Do that.

What OS version is on the Storm?

The other service books from the Pearl should be ok, AS LONG AS you also pushed them to the the Storm per the instructions above.
Offline   Reply With Quote
Old 08-27-2009, 04:49 PM   #237 (permalink)
Knows Where the Search Button Is
 
xRuhRohx's Avatar
 
Join Date: Mar 2009
Location: Cincinnati, OH
Model: 8900
OS: 4.6.1.250
PIN: 24AFBAC7
Carrier: Cincinnati Bell
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
RuhRoh, on the Storm, do you have the Manage Connections > Mobile Network Options > Network Mode set to 2G only, not 3G and 2G? Do that.

What OS version is on the Storm?

The other service books from the Pearl should be ok, AS LONG AS you also pushed them to the the Storm per the instructions above.
OS v4.7.0.148

I did everything per your instructions of the first post. I also have it set to GSM/UTMS, and 2G. But it seems that in our situation, it functions the same way even if 2G and 3G is selected. But I do have it on 2G. Should I have it set to Global or GSM/UTMS? She was at work when I got it unlocked, so I threw my SIM in it and it worked fine on global and 3G & 2G. Then when she got home and put her SIM in, I had to put it on GSM/UTMS and 2G to get anything.

Real world example of edge to EDGE fluctuation.
I sent her a bunch of OTA theme links. 2 of the 4 hung up on download but I just reclicked the link and it went fine the 2nd time around.

Google would not load then I looked and had edge, then Tried again and it worked, and looked and had EDGE.

Last edited by xRuhRohx : 08-27-2009 at 04:52 PM.
Offline   Reply With Quote
Old 08-27-2009, 05:20 PM   #238 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You'll never get all caps EDGE then. Just tell them you have any other BlackBerry they carry... the 8900. Doesn't matter for this purpose.
thanks trying this just waiting for their system to have me active.
Offline   Reply With Quote
Old 08-27-2009, 05:30 PM   #239 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by xRuhRohx View Post
I had to put it on GSM/UTMS and 2G to get anything.
That is what you need to set it on.
Offline   Reply With Quote
Old 08-28-2009, 10:58 AM   #240 (permalink)
Knows Where the Search Button Is
 
xRuhRohx's Avatar
 
Join Date: Mar 2009
Location: Cincinnati, OH
Model: 8900
OS: 4.6.1.250
PIN: 24AFBAC7
Carrier: Cincinnati Bell
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
That is what you need to set it on.
I am also hearing that OS .148 may be a problem also. Any truth to that?
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 06:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.