BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 01-18-2010, 03:12 PM   #501 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

Which Service files (assuming you mean Service Books?) do you think are missing?

If you've follow the instructions in the initial post, and removed the browser_daemon cod THEN loaded your generic service books, you should be fine, but you'll have to figure out which step you're not getting right.
Online   Reply With Quote
Old 01-18-2010, 04:35 PM   #502 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9550
PIN: N/A
Carrier: Vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The pics below are the service books I do have:

IPPP for BIBS [IPPP] is what I`m missing
BlackBerry Internet Browsing Service [BrowserConfig]

I can only only assume my BIS site IS sending them, there`s no way for me to tell either way as there is no documented list of books i could see
Attached Thumbnails
Unlocked Storm on AT&T or T-Mobile-capture20_37_27.jpg  Unlocked Storm on AT&T or T-Mobile-capture20_37_44.jpg  

Last edited by DJ-1 : 01-18-2010 at 04:47 PM.
Offline   Reply With Quote
Old 01-18-2010, 04:44 PM   #503 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yep, you're missing at least one.

"Blackberry Internet Browsing".
Online   Reply With Quote
Old 01-18-2010, 04:51 PM   #504 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9550
PIN: N/A
Carrier: Vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah exactly, but if i cannot verify that its even being sent to the handset at all, then the extra option in the browser would never show up

Does anyone here have any vodafone UK books that they know have got ALL books in ?

Last edited by DJ-1 : 01-18-2010 at 04:54 PM.
Offline   Reply With Quote
Old 01-18-2010, 05:03 PM   #505 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9550
PIN: N/A
Carrier: Vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I`m not entirely sure about the correct APN:
vodafone say to use

APN:blackberry.net
Username:
Password:

theytold me also this doesnt necessararly have to be filled in anyhow as the BB will auto-Detect it

That right ?
Offline   Reply With Quote
Old 01-19-2010, 11:46 AM   #506 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the tutorial. I followed the instructions word for word and everything worked perfectly.

Last edited by BearCat204 : 01-19-2010 at 11:49 AM.
Offline   Reply With Quote
Old 01-19-2010, 12:01 PM   #507 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by DJ-1 View Post
Also I`m not entirely sure about the correct APN:
vodafone say to use

APN:blackberry.net
Username:
Password:

theytold me also this doesnt necessararly have to be filled in anyhow as the BB will auto-Detect it

That right ?
In the past, the VodfoneUK settings were:
Vodafone (UK) Gateway IP: 212.183.137.12
Port: 9201
APN: wap.vodafone.uk
username: [email address]
password: user



It might have been updated from that.
I have just now read another post which says:
APN: internet
User: web
Pass: web
Online   Reply With Quote
Old 01-21-2010, 02:11 PM   #508 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help with storm

i tried using your directions to fix this prob but the shared folder is missing
Offline   Reply With Quote
Old 01-21-2010, 02:21 PM   #509 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by rgood2b View Post
i tried using your directions to fix this prob but the shared folder is missing
You haven't installed the OS file to your PC yet.

I need to know what model Storm you have, the 9500, 9520, 9530, 9550?
Online   Reply With Quote
Old 01-23-2010, 09:29 AM   #510 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9550
PIN: N/A
Carrier: Vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right, I`m back !, LOL
I really think something is wrong here, i dont know what though.

Basicly, I cannot find a download of Vodafone UK Service books, nor does the usual way of sending them to the phone show ALL of them.

I found an app called Magicberry just to view .ipd that i KNOW DEFINITELY contains the ones I`m missing, but when transferring to the phone, the same couple are ALWAYS missing, therefore this guide (which works fine) is useless if the the phone doesnt recieve the service books AT ALL

I`ve double checked the phone IS unlocked, and it is.

Is there ANY reason at all why it would not recieve service books fully ?

the couple I`m missing are:

IPPP for BIBS [IPPP]
BlackBerry Internet Browsing Service
Offline   Reply With Quote
Old 01-23-2010, 09:43 AM   #511 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by baquiran View Post
I am reluctant to do this on an unlocked Telus 9550 to use on the Rogers network. Anyone try this on a Telus 9550?
I'm particularly curious if the steps on the first post of this thread need to be followed for those of us in Canada wishing to use the 9550 on Rogers Wireless via GSM/GPRS/EDGE and wifi.

Do ALL BB features work (BBM, Email, MMS, AppWorld, Browsing, etc)?!
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline   Reply With Quote
Old 01-23-2010, 10:03 AM   #512 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Jagga, the first step being to download the ATT (or Tmobile) service books? No.

You can't use the ATT/Tmo service books for other carriers.

You would instead, get your own carriers generic service books, I believe covered elsewhere in this thread.
Unlocked Storm on AT&T or T-Mobile

Last edited by JSanders : 01-23-2010 at 10:05 AM.
Online   Reply With Quote
Old 01-23-2010, 10:07 AM   #513 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by DJ-1 View Post
the couple I`m missing are:

IPPP for BIBS [IPPP]
BlackBerry Internet Browsing Service
Not sure about the IPPP book, but for sure the broswer service book would come from your loading of your own generic service books. That's how you get it on the device.
Online   Reply With Quote
Old 01-23-2010, 10:18 AM   #514 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9550
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I just got an unlocked Verizon S2; I'm running the latest Verizon released OS. I have my AT&T 9700 service books on it, and have re-sent them - the browser works without any special config and I get full EDGE.

The S2 was never used on Verizon, so it has the "Activation Required" message and doesn't show my number correctly on calls or texts. I know I've read how to fix this before, but can't seem to find it. Anyone have an easy way to fix this? I think most people have it show "AT&T" or "T-Mobile" instead of the "Activation Required" once it's unlocked.

Thanks!
Offline   Reply With Quote
Old 01-23-2010, 01:04 PM   #515 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9550
PIN: N/A
Carrier: Vodafone UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Not sure about the IPPP book, but for sure the broswer service book would come from your loading of your own generic service books. That's how you get it on the device.

yeah, but why would the phone not show it?
what about the rest of my post?
Why only have just a couple of service book downloads on the 1st page?,
I cant find voda uk .rar anywhere
Offline   Reply With Quote
Old 01-23-2010, 05:02 PM   #516 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by JSanders View Post
Jagga, the first step being to download the ATT (or Tmobile) service books? No.

You can't use the ATT/Tmo service books for other carriers.

You would instead, get your own carriers generic service books, I believe covered elsewhere in this thread.
Unlocked Storm on AT&T or T-Mobile
JSanders, you definately are THE MAN!

Many thanks!
PS I should've NEVER left BlackBerry!!
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline   Reply With Quote
Old 01-23-2010, 06:51 PM   #517 (permalink)
Knows Where the Search Button Is
 
rmoise's Avatar
 
Join Date: Oct 2006
Location: Texas
Model: 9550
OS: 5.0.0.428
PIN: 911
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MRCUR View Post
Hi,

I just got an unlocked Verizon S2; I'm running the latest Verizon released OS. I have my AT&T 9700 service books on it, and have re-sent them - the browser works without any special config and I get full EDGE.

The S2 was never used on Verizon, so it has the "Activation Required" message and doesn't show my number correctly on calls or texts. I know I've read how to fix this before, but can't seem to find it. Anyone have an easy way to fix this? I think most people have it show "AT&T" or "T-Mobile" instead of the "Activation Required" once it's unlocked.

Thanks!
If you are using an unlocked Verizon Storm and have "Activation Required" on your home screen or your phone number displays incorrectly, Dial # # 000000 (Send). In the Menu, change the mobile directory number to your phone number, click on the menu button and select save. The device will reboot and activate/display the correct number
__________________
7290 -> 7100t -> 8700 -> 8800 -> 8900 -> 9550
Two things you don't play with that belongs to a Man - his car and his BLACKBERRY!!
Offline   Reply With Quote
Old 01-23-2010, 07:38 PM   #518 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9550
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rmoise View Post
If you are using an unlocked Verizon Storm and have "Activation Required" on your home screen or your phone number displays incorrectly, Dial # # 000000 (Send). In the Menu, change the mobile directory number to your phone number, click on the menu button and select save. The device will reboot and activate/display the correct number
Excellent, thanks for the info!
Offline   Reply With Quote
Old 01-23-2010, 08:13 PM   #519 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9550
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I need some help... I got my unlocked VZW S2 last week, and my troubles seem to be getting worse. I currently have an AT&T branded 9700 which has the BIS plan active on the account. Right after I unlocked the S2, I put the 9700's SIM in and got full EDGE and a working browser right off the bat. No special config or anything. I then moved my 9700's service books over to the S2 with DM and everything worked - email, browser, BBM, etc. I went back to using my 9700 the next day since I hadn't transferred everything over to the S2 yet.

I loaded the latest VZW OS on my S2 today - I did it as a clean wipe, so once it was finished I moved over my 9700's service books again. Browser, BBM, phone, texts worked just fine, but no email. I re-sent my service books from the AT&T BIS site numerous times and it didn't help. I've now gone through all the instructions in the first post (I downloaded the provided generic AT&T SBs and am using those), and I'm getting full EDGE, working browser, phones, texts - but I cannot get email or BBM. My email accounts aren't even showing up, like they were previously.

Please help! Thanks everyone!
Offline   Reply With Quote
Old 01-25-2010, 02:52 PM   #520 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

mrcur, on your ATT BIS login site, did you put the Storm2 as your PIN, at the link to "Change Device"?
Online   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 05:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.