BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 01-25-2010, 07:50 PM   #521 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9550
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by JSanders View Post
mrcur, on your ATT BIS login site, did you put the Storm2 as your PIN, at the link to "Change Device"?
I did try to do that, but it comes up with an error saying the device isn't valid. I checked that everything was right, but it still wouldn't take. I tried putting the IMEI in with and without the periods, but it still didn't work.

Should that be working? I would think the site would check if the PIN was a valid AT&T device before allowing me to add it...
Offline   Reply With Quote
Old 01-31-2010, 01:56 PM   #522 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8550
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this method also workfor verizon ?
Offline   Reply With Quote
Old 01-31-2010, 01:57 PM   #523 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8550
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am missing the user name for APN and the password...
Offline   Reply With Quote
Old 01-31-2010, 02:50 PM   #524 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by tito11 View Post
Does this method also workfor verizon ?
Please explain your need in more detail.

What model Storm do you have?
What carrier is it branded to?

Verizon will not allow devices other than it's own to be activated on their network.
Offline   Reply With Quote
Old 02-03-2010, 11:05 AM   #525 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9550
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MRCUR View Post
I did try to do that, but it comes up with an error saying the device isn't valid. I checked that everything was right, but it still wouldn't take. I tried putting the IMEI in with and without the periods, but it still didn't work.

Should that be working? I would think the site would check if the PIN was a valid AT&T device before allowing me to add it...
Same problem.

After inserting my SIM card into my new unlocked 9550, I could make and receive calls, send and receive SMS texts and browse the internet. I ran DM to update the OS and the "change device application" to and transfer everything over, but email did not work.

When I went to the BIS site to change my device, it said that the device's IMEI was not authorized for this carrier.

I do not have an option to Send Service books at the BIS site.

Any help is appreciated.

Last edited by BartT : 02-03-2010 at 11:15 AM. Reason: Clarity
Offline   Reply With Quote
Old 02-03-2010, 11:14 AM   #526 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do it again, and again.

I've had to enter the IMEI before 10-15x before it worked. Come back in a hour and try it yet again.
Offline   Reply With Quote
Old 02-03-2010, 11:29 AM   #527 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9550
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Do it again, and again.

I've had to enter the IMEI before 10-15x before it worked. Come back in a hour and try it yet again.
Yikes! and LOL!

I'll give it a try....and report back.
Offline   Reply With Quote
Old 02-04-2010, 07:53 AM   #528 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9550
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Do it again, and again.

I've had to enter the IMEI before 10-15x before it worked. Come back in a hour and try it yet again.
Wow...a few attempts spaced out out over an hour and it finally worked.

Many thanks.
Offline   Reply With Quote
Old 02-10-2010, 03:18 AM   #529 (permalink)
New Member
 
Join Date: Feb 2010
Location: philly
Model: 9530
OS: v5.0.419
PIN: ---__ __ __ ---
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you know if when i update my os software will it relock my unlocked storm 9530??
Offline   Reply With Quote
Old 02-10-2010, 08:21 AM   #530 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

No, once a device is unlocked, it is unlocked forever.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 02-11-2010, 11:48 AM   #531 (permalink)
New Member
 
Join Date: Feb 2010
Location: Vancouver, BC
Model: 9550
OS: 5.0.0.320
PIN: N/A
Carrier: Telus/China Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked Telus 9550 for use in China

I had a preliminary search, but was unable to find any answers as to getting the service books and details to get WiFi, useage of a Chinese data package and brower icon, back. Any assistance or redirecting would be appreciated.
Offline   Reply With Quote
Old 02-15-2010, 11:23 PM   #532 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wifi should work right out of the box. Set your WiFi up and connect. On your BlackBerry, go to Options > Advanced > Browser, and set that to the Hotspot browser, and save. Now, your browser will work on WiFi, even with no data service.

2. Service Books... I don't know China Mobile. Assuming they are a GSM network they won't have the service books you need for the browser.
Offline   Reply With Quote
Old 02-21-2010, 04:00 PM   #533 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9530
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have made it all the way to here

1. Download the TMobile service books here. Unzip the file on your PC and remember where you placed the file on your PC.

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.

but cant find the \shared\ folder what am I doing wrong?
Offline   Reply With Quote
Old 02-21-2010, 06:09 PM   #534 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by efi67vw View Post
I have made it all the way to here

1. Download the TMobile service books here. Unzip the file on your PC and remember where you placed the file on your PC.

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.

but cant find the \shared\ folder what am I doing wrong?
If the \shared\ folder is not present, the OS has not been installed to the PC.
Offline   Reply With Quote
Old 02-23-2010, 05:22 PM   #535 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8100
Carrier: T-Mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tranferring my contacts my Contacts from my old pearl .ipd file

I purchased an unlocked 9530 that was already setup on tmobile and simply put my sim in from my old broken pearl. I am operational. I just want to move over my contacts (and maybe some applications if they will work) from the .ipd file I saved from my old pearl. How to do this safely anyone??? Thanks
Offline   Reply With Quote
Old 02-23-2010, 05:38 PM   #536 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Desktop Manager > Backup/Restore > Advanced.

Select > Highlight the Address Book Database and move it to your device.

I would not recommend moving apps from a 8100 to a Storm. I would download and install the applications fresh.
Offline   Reply With Quote
Old 02-23-2010, 08:10 PM   #537 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8100
Carrier: T-Mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Resend my service books from tmo

I have a storm that is already operational to TMO and I put my sim in. It has most of your steps completed but I think I need to have my service books resent to the phone but the TMO site when I log in says I must do this on the phone. What to do to get my emails working? The internet is working fine. Thanks
Offline   Reply With Quote
Old 02-23-2010, 10:45 PM   #538 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Create the BIS login account on your phone first.
Offline   Reply With Quote
Old 03-07-2010, 05:23 PM   #539 (permalink)
Talking BlackBerry Encyclopedia
 
captthomason's Avatar
 
Join Date: Apr 2006
Location: SE Texas
Model: 9860
PIN: to bean
Carrier: AT&T
Posts: 262
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Had to do this method twice since MMS didn't work first time. Just re-did steps again and voila it worked! Thanks again JSanders!
__________________
Offline   Reply With Quote
Old 03-11-2010, 12:46 AM   #540 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All, I have learnt so much from all the posts. Thanks too all of you I have gotten my Unlocked Blackberry Storm working with ATT. I have the Browser working, I can download applications and I also have all my email accounts set up. "My Problem" Can not recieve or send any emails. Please Help??
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 06:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.