BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-05-2010, 06:32 PM   #561 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Still working on it. I see the icons, but there is no line for the www. it directs me to T-Mobile Zones.
Offline   Reply With Quote
Old 04-06-2010, 08:08 AM   #562 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Heres the issue im having, im doing this from verizon to us cellular.

i originally had it all up and running.

all my BIS and such was up, but it was still pinging through verizons bis network.

one day after a month it was dead, no more BIS, us cellular said all was well on there end.

i read something where verizon looks once a month or so for phones not authorized to be on there BIS accounts and so on, and shut them down, but nothing stops them from being re activated..

my problem is, i took the service books off a us cellular branded curve and loaded them on the storm, the only thing that didnt stick was the Provisioning book, it has no gateway. now im worried if i activate the storm back on to my us cellular account and use the host routing table to send a registration request if its going to send me back the gateway that points through verizon...

when i try to add the PIN to my us cellular account to even send the service books it says this PIN is not useable with this carrier, meaning its still on verizons BIS system, now how else could i send the service books with this hick up?

im sure other ppl are running into this problem, where they go to there BIS site, try to add the pin and it wont add because the phone was once used on another carriers BIS, so how else could i get them to send the service books to this phone?

i added the service books, but my question is, do i need to resend them since i already added them so the storm gets reconized on the us cellulars BIS system??
Offline   Reply With Quote
Old 04-06-2010, 10:56 AM   #563 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I set up my 9530 for at&t and was able to get the internet to work but now the phone is VERY laggy. From trying to input text to dialing a number sometimes my keystrokes won't register. And whenever I am in the home screen I can not access anything. If i try to click anywhere on the screen the only things that are clickable are sounds, clock and manage connections. It does this about 80% of the time. For some reason I can't install certain apps like aim and frequently I don't have the ability to scroll. I have searched to try to figure out what I need to do to fix these problems but to no avail. Any help would be great.
Offline   Reply With Quote
Old 04-06-2010, 02:38 PM   #564 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

J Sanders, here I am again. Now I have three differenct icons on my phone: TZonesWAP), TMobile(WAP) and Browser. My phone has the word EDGE in uppercase. When I hit the icon that says broswer is comes to lowercase "edge" and it directs me to a T-Mobile page. I even installed Miniopera it does work, but it is very slow. I am very frustrated, can I see some light?

Last edited by Rosanna1961 : 04-06-2010 at 02:39 PM.
Offline   Reply With Quote
Old 04-06-2010, 05:04 PM   #565 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Rosanna, open your browser and set the Options > Browser Configuration and set the top line Browser = Internet Browser.
Offline   Reply With Quote
Old 04-06-2010, 06:25 PM   #566 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by intheb0x View Post
when i try to add the PIN to my us cellular account to even send the service books it says this PIN is not useable with this carrier, meaning its still on verizons BIS system, now how else could i send the service books with this hick up?
You will have to get he device removed from the Verizon BIS account. Call and ask that they release the PIN.

Does US Cellular allow other non-US Cellular devices on their network?
Offline   Reply With Quote
Old 04-06-2010, 07:47 PM   #567 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will this do the trick?

i cant post links yet but search google for this.... Release BlackBerry PIN in 5 minutes

also us cellular DOES NOT allow non branded devices on there network, they do not offer a storm, but i called up and said it was the Tour and it was activated like normal.

in fact the programming directions were exactly the same as a tour.
Offline   Reply With Quote
Old 04-07-2010, 08:38 AM   #568 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

J Sanders: It's only giving me two options: T-Mobile and T-Zones not Internet Browser
Offline   Reply With Quote
Old 04-07-2010, 08:49 AM   #569 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went to: General Properties and there I selected Internet Browser,then I went to the browser icon, and I have the my normal browser page. Finally!!!!

I appreciate all the help and patience given to me throughout the process. God bless your knowledge.
Offline   Reply With Quote
Old 04-07-2010, 09:47 AM   #570 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Rosanna1961 View Post
I went to: General Properties and there I selected Internet Browser,then I went to the browser icon, and I have the my normal browser page. Finally!!!!

I appreciate all the help and patience given to me throughout the process. God bless your knowledge.
Excellent, I'm glad you found it before I could be back to post in this thread.
Yes, the Options > Advanced Options > Browser is the correct selection route.

Good luck.
Offline   Reply With Quote
Old 04-22-2010, 09:47 PM   #571 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9530
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

new guy here!! can some one explain this to were i just download something to pc and load it to my phone. i have the service books for cricket and pocket i just need the t-mobile one lmk if someone can help out . im tired of paying 10 bucks all the time i need the service book
Offline   Reply With Quote
Old 04-24-2010, 01:28 PM   #572 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9550
PIN: N/A
Carrier: att
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not working

Ok, in step#3, I do not see a way to remove the actual cod file. I see a list of items and one of them is Browser (greyed out) that I can check or uncheck. What am I missing? I cant get this to work, phone still thinks im on verizon and cant get service books sent to the phone from the bis login site.
Offline   Reply With Quote
Old 04-24-2010, 03:17 PM   #573 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by ilans1 View Post
Ok, in step#3, I do not see a way to remove the actual cod file. I see a list of items and one of them is Browser (greyed out) that I can check or uncheck. What am I missing? I cant get this to work, phone still thinks im on verizon and cant get service books sent to the phone from the bis login site.
ilans1, what you missing is that you REMOVE that browser cod file from the PC file system (my comptuter > c: > program files, etc., as stated in the directions IN Step #2.

Once you get to Step #3, just follow the directions. See the part below in red.
Quote:
3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_dameon module. You won't notice any changes until after you see the Application loader screen, don't click any check boxes, just click Next, and then Finish. ONLY after clicking Finish will you see a quick notice that the browser_daemon module is being removed.
Close DM on completion. Allow your Storm to reboot.
Offline   Reply With Quote
Old 04-24-2010, 03:25 PM   #574 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9550
PIN: N/A
Carrier: att
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did remove the file, then opened apploader in DM. So dont check anything in apploader, just click next and finish?
Offline   Reply With Quote
Old 04-24-2010, 03:27 PM   #575 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by JSanders View Post
3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_dameon module. You won't notice any changes until after you see the Application loader screen, don't click any check boxes, just click Next, and then Finish. ONLY after clicking Finish will you see a quick notice that the browser_daemon module is being removed.
Close DM on completion. Allow your Storm to reboot.
Quote:
Originally Posted by ilans1 View Post
Yes, I did remove the file, then opened apploader in DM. So dont check anything in apploader, just click next and finish?
Are quoting me?

Yes. Next and finish.
Offline   Reply With Quote
Old 04-24-2010, 03:38 PM   #576 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9550
PIN: N/A
Carrier: att
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, but I'm still stuck with Hotspot Browser with no option to change it....any ideas?
Offline   Reply With Quote
Old 04-24-2010, 03:40 PM   #577 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by ilans1 View Post
ok, but I'm still stuck with Hotspot Browser with no option to change it....any ideas?
Have you completed steps #4 and the remainder? You wouldn't have had time in this short period to do so. It takes about 30-45- minutes for all to complete. You must. And you must follow the directions exactly as written.
Offline   Reply With Quote
Old 04-24-2010, 06:29 PM   #578 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by MobileQs.com View Post
Did you update your BlackBerry software to the latest version? They regularly update for bugs like this.
Incorrect. This is not an OS issue.

Please don't post about things of which you know nothing.
Offline   Reply With Quote
Old 04-24-2010, 11:10 PM   #579 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9550
PIN: N/A
Carrier: att
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I've tried several times, but each time I load the browser back in, I get the Hotspot browser with no option to change it. Also, I cant send my service books to my phone, says its not registered with ATT. One more thing: When on the phone screen, it shows "my number" with someone else's phone # (I bought the phone from someone). I've wiped the phone, deleted all data, everything, yet that # still shows up there. Where is it getting this # from???
Offline   Reply With Quote
Old 04-24-2010, 11:30 PM   #580 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ilans1, all those problems you report indicate that some step in the process has been left out. I know it seems un-doable, but it does work. I can't say what you've skipped or accidentally not carried out correctly, but there's something.

For the phone number, it remains from the previous user. On the device, dial ##000000 and press the green send key. You will be given the ability to edit the number and put in yours.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 06:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.