BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-20-2009, 12:14 AM   #41 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet for 9530 with ATT

Please Login to Remove!

Where do i find the BB OS to install to my PC. This is the first step listed in the instructions for getting the internet working on my BB storm
Offline   Reply With Quote
Old 04-20-2009, 03:06 PM   #42 (permalink)
New Member
 
Join Date: Mar 2009
Location: St. Louis. Mo.
Model: 9530
OS: 4.7.0.75
PIN: 305C17C6
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Correction for service book for att

I want to start off by saying thank you for the great instructions. I have an unlocked 9530 and everything is working great with a solid EDGE connection. After doing everything I looked at my buddies Blackberry Curve he has on at&t also. The error I have found is in this step:

8. On your Storm go to Option > Advanced Options > TCP/APN should say
APN: wap.cingular
Username:WAP@CINGULARGPS.COM
Password: CINGULAR1

The correct username is:WAP@CINGULARGPRS.COM

I found that on his. Thought that may be helpful
Offline   Reply With Quote
Old 04-20-2009, 04:42 PM   #43 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by TBoneSE View Post

The correct username is:WAP@CINGULARGPRS.COM
thank you, corrected
Offline   Reply With Quote
Old 04-20-2009, 04:43 PM   #44 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by kgibson1119 View Post
Where do i find the BB OS to install to my PC. This is the first step listed in the instructions for getting the internet working on my BB storm
In the Sticky Notes at the top of this same 9500/9530 section where you found this thread posted.

I didn't paste a link to a specific OS release, as that will change from week to week.
Offline   Reply With Quote
Old 04-21-2009, 01:54 PM   #45 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ATT trying to set up and use data

Hi, thanks for the great instruction.

I ran into a problem at point #7.Go to AT&T BIS Page log in and resend your service books. I cannot compete the registration, it is telling me, that device is registered with different carrier (phone comes from Verizon). I followed the instructions:
1. In the Application list on your device, click Options, or click Settings Options.
2. Click Advanced Options > Host Routing Table.
3. Click the Menu key and click Register Now.

The Host routing table still says no entries - might be ok , I don't know.

The phone keeps giving me error, when I try to use any data application:
"There is insufficient network coverage to process your request. Please try again later."

I am using SIM card that is activated for internet (for laptop internet air card) and also I have one activated for Iphone data. Phone is unlocked, I have few ATT icons on the screen.TCP/IP connection set&correct, enabled.

Update - I got the Verizon navigation working, weather etc in that section working too. I tried to remove the battery when on too.
Thanks for your ideas, I am working whole day on it and am out of them.

Last edited by wes1as : 04-21-2009 at 03:00 PM. Reason: update
Offline   Reply With Quote
Old 04-22-2009, 02:28 PM   #46 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must have missed a step and probably need to start over..

I unlocked the phone (9530 on verizon)
Installed the latest software (.122) while removing the vendor.xml using loader
Have DM v4.7 installed
Have a bb pearl on ATT with a bb plan

I ran in to trouble on Step 3. - "remove the net_rim_bb_browser_dameon module" nothing came up in the apploader screen and I got the message "No software is available for your device". I probably should have stopped there, but I pressed on...

More trouble at Step 6. - "Plug in device and open DM > AppLoader > Add/Remove > and proceed your way through. You will see net_rim_bb_browser_dameon.cod file being replaced." Still got the message - No software is available for your device

Was able to complete the Step 7. Now go to AT&T BIS Page log in and resend your service books.

But I don't have the info in step 8. "On your Storm go to Option > Advanced Options > TCP/APN should say
APN: wap.cingular
Username:WAP@CINGULARGPRS.COM
Password: CINGULAR1"

What I have is :TCP/APN
APN: emgsm.bzw3g.com
Username:
Password:


Also there is no browser present.

So, how can I start over?

Thanks!!!!
Offline   Reply With Quote
Old 04-23-2009, 12:49 AM   #47 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

got it done with a utility over at cb. also ended up with the .132 software.....
Offline   Reply With Quote
Old 04-23-2009, 09:40 PM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which of the DM version do I need to use with the 9530? I downloaded the 4.7, but when try to do step 3 for the ATT directions above, I cannot get the files on the phone to come up...I updated the OS on it to the 4.7.122 before I started this process. I need some help, please.
Offline   Reply With Quote
Old 04-23-2009, 10:06 PM   #49 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still dont understand...what utility...the phone or the desk top on the computer? JS could you please help me?

Last edited by half_pass : 04-23-2009 at 10:09 PM.
Offline   Reply With Quote
Old 04-24-2009, 09:58 AM   #50 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by half_pass View Post
still dont understand...what utility...the phone or the desk top on the computer? JS could you please help me?

I think there is some problems with the newer versions of the device software that is not allowing step three above to complete as expected. There is a post on the first page that describes your (our) exact problem. The solution is there but you need to search. I don't think it is good form for me to link to another blackberry forum, but the solution is there.
Offline   Reply With Quote
Old 04-24-2009, 10:03 AM   #51 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another issue that is cropping up is the edge/EDGE cycling. There seems to be an issue with the current radio files and how it accesses TCP. The end result is that EDGE cycles to edge every time there is a TCP request to the network.

Version 4.7.0.75 does not exhibit the problem if you want to go with an older software.

A temporary solution that seems to be effective with more recent software versions is to disable the APN settings. I found in my case the edge/EDGE cycled for about 10 minutes and now it is locked on EDGE for the past 10 hrs.

However one caveat is that when Third Party Software that needs access to the network is installed, it will try to access TCP. This will force edge. The suggested solution is to change the options in the Third Party Software to use BIS. I have not tried this as I have no Third Party Software installed yet.
Offline   Reply With Quote
Old 04-24-2009, 02:35 PM   #52 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay...thanks. I will search it out.
Offline   Reply With Quote
Old 04-24-2009, 09:32 PM   #53 (permalink)
New Member
 
Join Date: Aug 2008
Location: Savannah
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in the process of unlocking my Storm, and I cannot seem to find the "net_rim_bb_browser_dameon.cod" anywhere. Where would it be located?
Offline   Reply With Quote
Old 04-24-2009, 11:54 PM   #54 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

npor, look specifically where step two states:

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.

Your browser dameon cod will be located there.
Offline   Reply With Quote
Old 04-24-2009, 11:55 PM   #55 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Mike__P View Post
I think there is some problems with the newer versions of the device software that is not allowing step three above to complete as expected. There is a post on the first page that describes your (our) exact problem. The solution is there but you need to search. I don't think it is good form for me to link to another blackberry forum, but the solution is there.
Mike, I've not had a problem at all with Step 3, even on .132, .122 or any of the releases.
Offline   Reply With Quote
Old 04-25-2009, 04:38 PM   #56 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a problem with step 3. There were things left out that I needed to know...I am not a techie. I finally found a crack utility and step by step instructions that walked me through all of the process without any hitches. For those getting ready to do this or in the process of doing this, you have to have YOUR valid ATT sim card in the phone with a BB data package. Getting the passwords and username to save in the TCP/APN was the other drawback....it doesnt stay if the mobile network still connected to Verizon Wireless network. Turned it off and the apn info was there when I went back to TCP to check. Had to activate the phone though host routing table and did hard boot. Finally hit jackpot at 1 am this am...I didnt have to send BIS from Att to phone...thank goodness since 1-dont know how 2-couldnt remember my password/username and it kept saying that it was registered.
There are a lot of good things here, but please remember there are a lot of us that arent techies but are trying to learn how to do some of these things with our phones and need the spoon feeding.
Offline   Reply With Quote
Old 04-27-2009, 09:56 AM   #57 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Mike, I've not had a problem at all with Step 3, even on .132, .122 or any of the releases.
Well it must be something with my setup then.(although I tried it on two separate computers)

I tried with version .122 and .132 and I never got to the place in step 3 where I could add or remove net_rim_bb_browser_dameon through DM v 4.7. Only when I wiped the device and loaded .75 could I get to step three through the DM.

One other thing that may be relevant, .122 and .132 would NOT load through the DM for me. I used the loader application in the software package to install the software.
Offline   Reply With Quote
Old 04-27-2009, 10:10 AM   #58 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I would always recommend using the loader.exe file to load an OS, as all of the new OS threads on this forum instruct.

On Step 3, there is NO place in the process where you choose the browser dameon to add back, the loader process simply compares the software on your handheld device (not having the browser) and that on the PC (having the browser dameon reloaded to the java folder) and proceeds to reload it. Once you hit next, you will see the language in the process window indicate that the browser is being loaded to the handheld.

I just think you might have been expecting somewhere to in Step 3 to make that choice, but it isn't there, it just happens.

Last edited by JSanders : 04-29-2009 at 10:48 AM.
Offline   Reply With Quote
Old 04-27-2009, 10:21 AM   #59 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: ATT/cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I understand now. In step three you are having the DM check to see that you have no browser file loaded and then when you come back in step 6 it installs the replaced browser file?

I guess I am just thick, I must have screwed something up along the way with expecting something to "happen" in step 3.

I am glad I got it working, but your directions are the simplest and "safest".

Thanks for your contribution to this forum!
Offline   Reply With Quote
Old 05-01-2009, 01:45 PM   #60 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello All. Long time reader, not a big poster, but i did want to talk about this as i just moved my storm over to AT&T

i'd like someone to chime in if they see any problems or something i may be missing. i didn't have to do many of those steps to get my storm to work on AT&T. i did get it unlocked, and i had to change the number that appeared on the screen, as well as go into mobile network options and change it to GSM. once i did that, i rebooted the phone and it came up capital EDGE.

now, i don't have the usb cable so i couldnt' do the service book swap, so i thought i was SOL. i assume (may be wrong) that the service books is what gives you browser and data capabilities. i checked my service books and i saw that provisioning showed up, so i thought "well at least i can setup BES". so i had my email reprovisioned and activated it. well as part of the email reprovisioning, apparently our email provider (usa.net) downloads EVERYTHING because i got my browser working, some additional code modules, my BB messenger contacts, as well as the standard email/cal/address book.

so here i am right now installing FB and all these other apps on this storm and it seems it's 100% functioning w/out swapping service books.

am i missing something? has this happened to anyone else or does this make sense or am i lucky that my email provider provisioned me with the proper service books? just wondering what some of you pro's that understand this more have to say about it. Thanks!
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 05:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.