BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-07-2009, 01:53 AM   #61 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: Ask
Carrier: Telus
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I'm sorry but how is this any different then sending the service books to yourself from say telus.blackberry.com?
Offline   Reply With Quote
Old 05-07-2009, 08:31 AM   #62 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by ColombianPolo View Post
am i missing something? has this happened to anyone else or does this make sense or am i lucky that my email provider provisioned me with the proper service books? just wondering what some of you pro's that understand this more have to say about it. Thanks!
Nope, this instructional is for those who need the additional steps, not all will need if the carrier does not push the proper service books over.

Your carrier pushes the service books, not the email provider. In some cases, being on BES, you won't need to perform the service book loading either.
Offline   Reply With Quote
Old 05-07-2009, 02:08 PM   #63 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_dameon module.
Close DM on completion.
How do I remove the file? I don't see how to find it in DM.

[link to picture]
http://img151.imageshack.us/img151/764/disk.jpg

This is the last thing I need to do before I can actually use the phone, so any help would be appreciated.

Last edited by JSanders : 06-24-2009 at 11:08 AM.
Offline   Reply With Quote
Old 05-07-2009, 08:45 PM   #64 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have the same problem like "one028". Need help please....
Offline   Reply With Quote
Old 05-13-2009, 07:38 PM   #65 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did everything but there is one thing i cant figure out? do i need to have a different data plan on my at&t service since i have the BB storm 9530? or can i still keep my iphone 3G data plan. cause i keep reading that i need to have EDGE when i only see edge in lower case letters. anyone please help asap
Offline   Reply With Quote
Old 05-13-2009, 08:37 PM   #66 (permalink)
Thumbs Must Hurt
 
mlxjaded's Avatar
 
Join Date: Apr 2008
Model: 9800
OS: 6
PIN: PM
Carrier: AT&T
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help!

My only options at: Common Files- Research In Motion-

are

AppLoader
Auto Update
BBBI Drivers
BBWebSLLauncher
Modem Drivers
RIMDeviceManager
USB Drivers


Which do I chose??!
__________________

Out on your own.
Cold and alone again.
Can this be what you really wanted, baby?
Offline   Reply With Quote
Old 05-14-2009, 11:20 AM   #67 (permalink)
Thumbs Must Hurt
 
mlxjaded's Avatar
 
Join Date: Apr 2008
Model: 9800
OS: 6
PIN: PM
Carrier: AT&T
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No offense to the writer of this process but I think you need to be more specific.

I am having trouble with:



3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_dameon module.
Close DM on completion.
__________________

Out on your own.
Cold and alone again.
Can this be what you really wanted, baby?
Offline   Reply With Quote
Old 05-14-2009, 12:42 PM   #68 (permalink)
Thumbs Must Hurt
 
mlxjaded's Avatar
 
Join Date: Apr 2008
Model: 9800
OS: 6
PIN: PM
Carrier: AT&T
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay so I finally finished but I'm still not getting my internet working.
I followed every step as best as I could and in the end I DO see step 8.
Now what?
__________________

Out on your own.
Cold and alone again.
Can this be what you really wanted, baby?
Offline   Reply With Quote
Old 05-14-2009, 02:51 PM   #69 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Need advise please. I have a Storm with AT&T now and it is working perfect. Followed the instructions and they worked great. I tried to install some of the apps that I normally use (I wiped the handheld and installed Verizon OS from their site cuz I had beta OS 141 before).

The problem is that Ixxx8217;m installing the apps and I donxxx8217;t see the icons. I see them listed under applications and when I go the App world it says they are installed. I also checked that they are not hidden.

Any idea what could be happening? And if I upgrade to 122 do I have to follow the steps that I already went thru to get it to work with AT&T.

THANKS!!!!!!!!!!!!!!!
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline   Reply With Quote
Old 05-15-2009, 11:45 AM   #70 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can somebody help me out with step a) installing os, and b) installing desktop manager...followed the link but didnt know which one to download....how do i install my os to my pc.
Offline   Reply With Quote
Old 05-15-2009, 11:52 AM   #71 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by megaberst View Post
can somebody help me out with step a) installing os, and b) installing desktop manager...followed the link but didnt know which one to download....how do i install my os to my pc.
For you OS install... follow the instructions in this link:
http://www.blackberryforums.com/gene...ilanguage.html

For the Desktop Manager install... download verison 4.7 withOUT Media Manager, install the DM to your PC by double-clicking on the file which you downloaded.
Offline   Reply With Quote
Old 05-15-2009, 11:58 AM   #72 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by Ironman1075 View Post
The problem is that Iím installing the apps and I donít see the icons. I see them listed under applications and when I go the App world it says they are installed. I also checked that they are not hidden.
Look in your "Downloads" folder.

Quote:
Originally Posted by Ironman1075 View Post
And if I upgrade to 122 do I have to follow the steps that I already went thru to get it to work with AT&T.
Yes, you will need to follow the procedure again as outlined above with any OS upgrade or reinstall.
Offline   Reply With Quote
Old 05-15-2009, 12:01 PM   #73 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by uniquem3 View Post
i did everything but there is one thing i cant figure out? do i need to have a different data plan on my at&t service since i have the BB storm 9530? or can i still keep my iphone 3G data plan. cause i keep reading that i need to have EDGE when i only see edge in lower case letters. anyone please help asap
On ANY BlackBerry, you will need THE BlackBerry Data Plan for uppercase EDGE. The iPhone plan will not work on a BlackBerry.
Offline   Reply With Quote
Old 05-15-2009, 12:04 PM   #74 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by mlxjaded View Post
Help!

My only options at: Common Files- Research In Motion-

are

AppLoader
Auto Update
BBBI Drivers
BBWebSLLauncher
Modem Drivers
RIMDeviceManager
USB Drivers


Which do I chose??!
If you don't see the "Shared" folder, then you probably have not installed an Operating System to your PC.
Offline   Reply With Quote
Old 05-15-2009, 12:06 PM   #75 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by mlxjaded View Post
No offense to the writer of this process but I think you need to be more specific.

I am having trouble with:



3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_dameon module.
Close DM on completion.
If you have performed Step 2 above, then upon running the App Loader, you won't see any apparent change UNTIL you complelete the App Loader, and then you will see a message that the "net_rim_bb_browser_dameon will be removed". Just do this step in faith... and you will see.
Offline   Reply With Quote
Old 05-18-2009, 10:05 AM   #76 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default step 7 problems

i made it all the way up to step 6. i didnt see the file being replaced. what am i doing wrong...i proceeded to send the books on step 7...didnt work..am i supposed to see the stuff on step 8 if i did everything right or put it in myself

Last edited by megaberst : 05-18-2009 at 10:08 AM.
Offline   Reply With Quote
Old 05-18-2009, 04:09 PM   #77 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

On Step 8, you may or may not already have the APN entered there, likely not., or you could see the Verizon info entered.

On Step 6, without details, all I can ask you is IF you did perform Step 5?
Offline   Reply With Quote
Old 05-20-2009, 10:46 AM   #78 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone out there using Storm with AT&T has any issues with getting EDGE with Beta OS or other carrier OS. I had VZW .75 and I was always getting EDGE all the time no issues at all but I upgraded to .141 and it could never get EDGE, i had to do a battery pull all the time to get EDGE back and then it will go away shortly after that.

I read about in this forum that some versions of the OS have issues getting EDGE connection.

Can anyone with ATT tell me which OS are you using and if you are getting any issues with EDGE, I want to upgrade a newer OS. Thanks in advance
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline   Reply With Quote
Old 05-20-2009, 11:05 AM   #79 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I have.

Go to Manage Connections > Mobile Network Options > Network Mode > change 3G & 2G to be 2G only and exit.

Then go to Manage Connections > Mobile Network > and UNcheck your service, wait for it to show OFF in the signal indicator area at the top of your screen, then return and CHECK your Mobile Network to be back enabled.

You should be ok from there once it reaches EDGE again.
Offline   Reply With Quote
Old 05-20-2009, 11:48 AM   #80 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks JSanders and thanks for your response on my previous post
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unlocked Storm on AT&T or T-Mobile
Thread Thread Starter Forum Replies Last Post
All our product are scam, don't buy from me ronald123 General BlackBerry Discussion 9 01-28-2009 06:36 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.