BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2009, 02:02 PM   #1 (permalink)
Thumbs Must Hurt
 
j0j0's Avatar
 
Join Date: Sep 2008
Location: Texas
Model: 9530
OS: 4.7.0.109
PIN: 30486FEF
Carrier: T-Mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Problems - Images dont show?

Please Login to Remove!

Ok so all too often i recieve newsletters from various websites on my Storm, what ive always hated is that only text shows and all the images in the email arent showing. i know theres a way to fix this, could anyone give me some advise as what to do about this. or is this something i have to live with?
Offline  
Old 03-10-2009, 02:08 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Do you have to press the menu key and select get images?
Offline  
Old 03-10-2009, 02:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: NJ
Model: 9530
Carrier: T-Mobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. The images can be downloaded automatically, but like jsconyers said, you have to press the menu key and select "get images".

Before you do that though, make sure that you set up your email to download the images automatically. To do so, go to your inbox and press: menu > options > email settings and select "YES" where it says "Download Images Automatically". Make sure you do that for each of your email accounts.

When youre done, it will download the images for any NEW emails that arrive. But have to select menu > get images, for the images to appear.

Hope this helps,
Scott
__________________
He who knows, and knows not what he knows, knows nothing.
Offline  
Old 03-10-2009, 02:31 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

If you followed the steps of cscotty, all embedded images will show.

You will only have to select "get images" if the image is a link of some sort. It is designed this way as a security precaution.
Offline  
Old 03-10-2009, 02:36 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: NJ
Model: 9530
Carrier: T-Mobile
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
If you followed the steps of cscotty, all embedded images will show.

You will only have to select "get images" if the image is a link of some sort. It is designed this way as a security precaution.
Yeah. Thats the new thing a lot of email providers are doing now. If you have a gmail account, it wont download it automatically the first time. You have to tell it to download all images, and you can select to "Always" downlaod them.

I like it!
__________________
He who knows, and knows not what he knows, knows nothing.
Offline  
Old 03-11-2009, 12:38 AM   #6 (permalink)
Thumbs Must Hurt
 
j0j0's Avatar
 
Join Date: Sep 2008
Location: Texas
Model: 9530
OS: 4.7.0.109
PIN: 30486FEF
Carrier: T-Mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cscotty View Post
Yes. The images can be downloaded automatically, but like jsconyers said, you have to press the menu key and select "get images".

Before you do that though, make sure that you set up your email to download the images automatically. To do so, go to your inbox and press: menu > options > email settings and select "YES" where it says "Download Images Automatically". Make sure you do that for each of your email accounts.

When youre done, it will download the images for any NEW emails that arrive. But have to select menu > get images, for the images to appear.

Hope this helps,
Scott


oooooooooohhhhhhhhh! well nowonder, i thought by enabeling the "Automatically upload images" it was suppossed to do so. so i still have to goto menu and tell it to show images again? hmm RIM.....are you reading this? this is a hassle! not so much but if you enable it to upload automatically, then wouldnt you think it would? wouldnt this be a problem RIM should look over and correct? i dont know, i just sell oranges on the corner, thanks dudes!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.