BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2009, 01:22 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: b
PIN: N/A
Carrier: b
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voice dial problems, may be word mole related

Please Login to Remove!

I got a new storm, love it. I set up the three contacts I call and tested voice dial. It worked great, no more driving into the ditch when I call home.

In what is I'm sure unrelated news, my kids played on word mole a bit. (I think they screwed my settings).

Now for some reason that I can't determine, my voice dial doesn't work. I hit the voice dial button, it speaks and asks me to talk but doesn't hear me.

The phone works fine. I can talk and listen. So it would not appear to be that the phone can't 'hear' me since phone conversations are working.

Also, when I plug in the headset and do the voice dial, again I can hear voice dial asking me for a command but it doesn't hear my voice. So the phone works on a call, but voice dial doesn't hear me either through the mic or the headset.

That diagnosis seems like it's not hardware related but likely I've got a setting screwed up somewhere.

Any thoughts on how to fix this? TIA.
Offline  
Old 03-20-2009, 02:34 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,028
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Easiset option, with the device on, pull the battery for about 30 seconds, reinsert and then let the device reboot. And hope that fixes it.

Another option is to reinstall the OS.

And then don't let your children mess with it.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-20-2009, 08:25 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: b
PIN: N/A
Carrier: b
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that worked. Thanks for taking the time to help a newb, I really appreciate it. I'm on a business trip next week and having this working again is a real boost. thank you!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.