BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2009, 01:20 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default White Screen

Please Login to Remove!

I sometimes get a white screen when i pull my storm out of the holder.... or when i am switching from one screen to another. Initially it was for a split second, but it stays on longer and longer now. Does anyone know why?

Thanks.
Offline  
Old 04-09-2009, 01:27 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

What OS are you running (Options > About)?

Also, could you please update your profile to reflect your current device. It will help with future questions you may have.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 04-09-2009, 01:29 PM   #3 (permalink)
Thumbs Must Hurt
 
ElusiveAura's Avatar
 
Join Date: Feb 2009
Location: North Carolina
Model: 9530
OS: .151
PIN: 30519FCC
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that in .75. Went away after installing .113
Offline  
Old 04-09-2009, 02:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
What OS are you running (Options > About)?

Also, could you please update your profile to reflect your current device. It will help with future questions you may have.
I am running v4.7.0.75 (Platform 4.0.0.94)
Offline  
Old 04-09-2009, 03:03 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I would try upgrading to .113 as ElusiveAura suggested.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 04-09-2009, 03:06 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
I would try upgrading to .113 as ElusiveAura suggested.
Thanks. Is there a link to the new OS?
Offline  
Old 04-09-2009, 03:11 PM   #7 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try here:
http://www.blackberrynews.com/2009/0...-found-online/
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 04-15-2009, 07:09 AM   #8 (permalink)
Knows Where the Search Button Is
 
djice's Avatar
 
Join Date: Jan 2009
Model: 9530
OS: 5.0.0.328
PIN: Ask me.
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, i went through the same thing when I was running the .75 it was running slow at first then it went completely slow, after upgrading it doesn't do that anymore.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.