BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2009, 09:15 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default lost BB messenger

Please Login to Remove!

I know many don't use this but it's a nice way for my son at college and I to stay in touch during the day.....and I can no longer find it on my phone. I'm running .113 and very well might have lost it when I updated the OS. I can't find it to re-download anywhere to reinstall. The versions o the BB site are only for versions 4.1 and 4.2. Any suggestions?
Offline  
Old 04-11-2009, 09:17 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Huh???
You went to mobile.blackberry.com?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-11-2009, 09:20 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You can't download it from mobile.blackberry.com. As the OP stated, those are for 4.1.

The BBMessenger is included with the OS. Are you sure you checked the box for it when you installed the new OS? You can check by looking in Options >Advanced Options >Applications. See if it's in the list. If it's not, then plug the device back into your computer and run loader.exe and check the box to install it. If it is listed then it's likely under the Instant Messenger folder.
Offline  
Old 04-11-2009, 09:21 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

http://mobile.blackberry.com or go back and use DM to install it.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-11-2009, 09:23 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Again...you CAN'T download it from mobile.blackberry.com. You can only use Application Loader (Loader.exe or Desktop Manager) to install it.
Offline  
Old 04-11-2009, 09:43 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

checked in app loader and did not see it. Is it possible .113 doesn't have it?
Offline  
Old 04-11-2009, 09:46 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

it has it. All OS's 4.2 and up have it included.
Offline  
Old 04-12-2009, 12:10 AM   #8 (permalink)
New Member
 
Join Date: Nov 2008
Location: Vermont
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Media Player turned up missing on my 8330 Curve

I have a similar problem with the media player. I was listening to some podcasts, feel asleep. When I woke up and tried to play switch to another podcast, the media player was missing from the phone. I tried the loader and the media player does not show up in either the installed or available applications. It is not listed in the apps on the phone either. And to top it off when I ran the loader it uninstalled Docs to Go From the count of the links on my desktop 2 other apps are missing too. I did check that all apps are displayed (not hidden).
Offline  
Old 04-12-2009, 08:50 AM   #9 (permalink)
New Member
 
Join Date: Nov 2008
Location: Vermont
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Play is back????

Well after several reboot and several software reinstalls, all which seemed not to affect the presence of the media player, it has suddenly reappeared this morning. I guess now's not to complain. It does appear to be a new version because the icons are significantly different although I only reinstalled the same version of software as was list in the config apps function.
I guess "any technology sufficiently advanced is indistinguishable from magic" applies here.
Gary Coryer
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.