BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Using IE Browse to enter Domain/Username & Password? (http://www.blackberryforums.com/general-9500-series-discussion-storm/186066-using-ie-browse-enter-domain-username-password.html)

dvs44 04-15-2009 03:19 PM

Using IE Browse to enter Domain/Username & Password?
 
My company uses a secure portal with a special pda friendly asp startpage. When I visit that page on the storm, I'm getting an error 401 Unauthorized error because my storm is never prompting me to enter a username and password.
I've changed the Browser Identification to IE (a required step on Palm Pilots), but this still hasn't given me the login prompt. Any ideas what I'm missing?

bogman 04-15-2009 11:58 PM

When you go to the company home page on a PC with IE, do you get prompted for a login? It could be that the home page is picking up your windows domain credentials.

fadmin 04-16-2009 09:12 AM

Are you connected to a BES server? If not, are you able to connect to that portal from any computer connected to the Internet?

dvs44 04-16-2009 11:02 AM

Quote:

Originally Posted by bogman (Post 1354368)
When you go to the company home page on a PC with IE, do you get prompted for a login? It could be that the home page is picking up your windows domain credentials.

Yes, it is that prompt for login that I can't seem to get to on the bb storm.
I can connect to the portal from any computer on the internet except my bb storm. (This was fine on the palm pilot until I upgraded.)

dvs44 04-17-2009 06:19 PM

What's the best link for instructions on accessing portals with the storm? I noticed alot of people said they needed help in order to access Banking sites like Wells Fargo, is this allowed with the Verizon provider?

dvs44 04-20-2009 02:03 PM

In case anyone was wondering, I found my answer listed under KB10971 at blackberry.com.
"This error can also occur if the IIS Web server is not configured for Basic Authentication."

Thanks..


All times are GMT -5. The time now is 06:00 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.