BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   OS: 9530 4.7.0.172/4.7.0.122 (MutliLanguage) (http://www.blackberryforums.com/general-9500-series-discussion-storm/186173-os-9530-4-7-0-172-4-7-0-122-mutlilanguage.html)

Jason Mark 04-16-2009 08:14 AM

OS: 9530 4.7.0.172/4.7.0.122 (MutliLanguage)
 
BlackBerry Handheld Software v4.7.0.172 (Multilanguage)
From Bell Mobility of Canada, for the 9530

Package Version: 4.7.0.172
Consisting of:

* Applications: 4.7.0.122
* Software Platform: 4.0.0.153
* File name: 9530AMEA_PBr4.7.0_rel172_PL4.0.0.153_A4.7.0.122_Be ll_Mobility_Inc.exe
* File size: 104.43MB
Download HERE

Instructions for installing either version on ANY carrier's 9530:

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

For the earlier releases of this OS, see:

JSanders 04-16-2009 08:32 AM

Very nice! thank you.

datboi305 04-16-2009 09:02 AM

its about time this finally came out

zero7404 04-16-2009 09:37 AM

alright, about time !

spill it ppl, whats hot & whats not with this OS ?

pearlinSen 04-16-2009 10:41 AM

Quote:

Originally Posted by zero7404 (Post 1354729)
alright, about time !

spill it ppl, whats hot & whats not with this OS ?

idk man it just works haha. For now, I can't really ask for more (y)

zero7404 04-16-2009 11:10 AM

well...unfortunately the radio is not stable for those using it on tmob or at&t...

cannot hold EDGE connection solid for me

JSanders 04-16-2009 11:25 AM

EDGE for me on this has been as stable as any other releases--once it grabs EDGE, it just takes longer to do it (in my experience; I have been using this release about 4 days).

ofelas 04-16-2009 11:48 AM

Nice find, thanks.

zero7404 04-16-2009 11:55 AM

Quote:

Originally Posted by JSanders (Post 1354910)
EDGE for me on this has been as stable as any other releases--once it grabs EDGE, it just takes longer to do it (in my experience, about 4 days on this release).

wow, 4 days....

what happens if you do a battery pull or soft reset after these 4 days, does it take another 4 days to get EDGE back steady ?

i tried swapping out the radio file to the radio from .113...EDGE is more stable, so far...

chrisryansss 04-16-2009 12:06 PM

Does this fix up the problem with the "Try It" tests for setting ring tones and ring tones not working when applied?

jdmevo8 04-16-2009 12:12 PM

for some reason I am unable to back up my device, it says that the device is not recognizable. any help>?

Bob_H2O 04-16-2009 05:21 PM

This was my very first upgrade for my Verizon Storm and all went well. Thank you for the great instructions.

JSanders 04-16-2009 05:34 PM

Quote:

Originally Posted by zero7404 (Post 1354967)
does it take another 4 days to get EDGE back steady ?

lol, no, sorry I typed that out of context... I have been using this release about four days.

zero7404 04-16-2009 05:41 PM

Quote:

Originally Posted by JSanders (Post 1355384)
lol, no, sorry I typed that out of context... I have been using this release about four days.

i c...

so, after a reboot, you still have to wait a while i assume ?

primcharly 04-16-2009 08:07 PM

Anyone else getting an error message as soon as you click on the downloaded file? The message says "Error extracting setup initializing file".

ofelas 04-16-2009 08:50 PM

Quote:

Originally Posted by primcharly (Post 1355501)
Anyone else getting an error message as soon as you click on the downloaded file? The message says "Error extracting setup initializing file".

Download the file again.

mud.pony 04-16-2009 09:03 PM

.109 has been good to me, but i still need to pull the battery every couple days. Soooo, I'm gonna give this one a shot. LONG overdue even though I'm speaking to the choir. And not even from verizon.... tsk tsk!!! Shame on you people! My granny would have taken a cast iron skillet to your head a LONG time ago!!!!

primcharly 04-16-2009 09:54 PM

I tried several times and I still get the same error. I was having trouble getting the DM installed so I thought it was somehow related to that but after uninstalling and installing DM, the error continues.

Edit: Upon further review, it looks like I'm having trouble donwloading the complete file as every time it ends (it does say 100% completed) the file size varies but is always around half of the listed size.

Edit 2: Used IE instead of Firefox and the complete file was downloaded this time. Processing installation as we speak. :)

Alva 04-16-2009 11:12 PM

This was a no go for me.... had radio issues which is too bad.

Oh well, I'm going to .113 now.

cscotty 04-16-2009 11:13 PM

Downloading now....will report soon....I can't wait!

Im using t-mobile also, and I hope it can hold the EDGE connection...we'll see


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.