BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   LED Simple question to answer (I hope) (http://www.blackberryforums.com/general-9500-series-discussion-storm/186266-led-simple-question-answer-i-hope.html)

retepnikrap 04-16-2009 04:23 PM

LED Simple question to answer (I hope)
 
Hi
LED doesn't flash when i receive an email or SMS, I have the "normal" profile set and in the profile for both email and SMS I have "LED flashing" selected.

Is there something else I need to do, I should know this but my minds gone blank.

peter

A4X4 04-16-2009 04:30 PM

You can check under 'Options' and the 'Screen/Keyboard' and make sure that the 'LED Coverage Indicator' is set to 'On'.

Hope that helps,

wingrider78 04-16-2009 04:39 PM

Wirelessly posted (8320 Titanium)

Quote:

Originally Posted by A4X4
You can check under 'Options' and the 'Screen/Keyboard' and make sure that the 'LED Coverage Indicator' is set to 'On'.

Hope that helps,

That only matters for the coverage indicator, not notifications...

To the OP, have you tried a battery pull???

retepnikrap 04-16-2009 04:48 PM

Tried doing both suggestions still no LED. The LED works because it came on when I pulled the battery.
Still no LED for email and SMS, any more ideas?

peter

apuntsel 04-16-2009 05:27 PM

I had that problem once, but on mine for some reason it was still in bedside mode. Once I exited the bedside mode it was fine.

retepnikrap 04-16-2009 05:38 PM

Quote:

Originally Posted by apuntsel (Post 1355381)
I had that problem once, but on mine for some reason it was still in bedside mode. Once I exited the bedside mode it was fine.

BEDSIDE MODE - That was the answer, thanks guys I now have LED notification.

apuntsel 04-16-2009 05:47 PM

Quote:

Originally Posted by retepnikrap (Post 1355389)
BEDSIDE MODE - That was the answer, thanks guys I now have LED notification.

:smile: Glad I was able to be of assistance

juanflight 05-04-2009 05:56 PM

got that same problem. Thanx apuntsel.


All times are GMT -5. The time now is 05:57 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.