BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2009, 09:12 AM   #1 (permalink)
Knows Where the Search Button Is
 
mud.pony's Avatar
 
Join Date: Feb 2009
Location: Horse & Buggy Land
Model: 9530
OS: 4.7.0.148
Carrier: Verizon Wireless
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Updated to .122 and lost browser config HELP!

Please Login to Remove!

I just updated to .122 this morning. everything works great but the browser. it says this message when i try to open anything with a browser connection, "Your device does notcurrently have any Browser Configuration Service Book entries. Please contact your service provider to enable the browser on yur device"

Never had a problem with updated with beta or official OS before. What should I do? I have verizon not bell. Is that gonna spaz them out?

I did delete the vendor module before I installed it. Didnt know if that would have affected it al all.

I gotta have my net folks! Am I gonna have to go back to .109???
Offline  
Old 04-17-2009, 09:18 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Hey... check it out:
Internet Browser FAQ - BlackBerryFAQ
Offline  
Old 04-17-2009, 09:19 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
OS: 5.0.0.328
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I imagine you are BIS?

If so just go to the BIS site and send your service books. This happened to me when I upgraded to .122 and the service books fixed it for me.

Dan
Offline  
Old 04-17-2009, 09:24 AM   #4 (permalink)
Knows Where the Search Button Is
 
mud.pony's Avatar
 
Join Date: Feb 2009
Location: Horse & Buggy Land
Model: 9530
OS: 4.7.0.148
Carrier: Verizon Wireless
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you know what, I feel like an idiot. I freaked out for no reason. i pulled my battery now everything is working fine. Sorry for the spaz!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.