BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2009, 05:34 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9700
Carrier: Vodafone
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Get Plain Text not working

Please Login to Remove!

I am running 4.7.0.122 on bes 4.1.6 MR5. If I click on Get Plain Text, I don't get the plain text email.

Can others pls tell if they are getting a similar issue and on which storm software.

I know it is a storm issue as Bold and Javelin users on our bes are not experiencing this issue.

Thank you.
Offline  
Old 04-18-2009, 05:49 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the email you're looking at completely in html?
Offline  
Old 04-18-2009, 05:56 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9700
Carrier: Vodafone
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by suicidepact View Post
Is the email you're looking at completely in html?
It does not matter how it is formatted. If I go to any email on the storm and click on Get Plain Text, it becomes blank.

The exact same email, if I go on the Bold and click Get Plain Text, I get the text on the email (I.e. As emails used to appear pre html in blackberry)
Offline  
Old 04-20-2009, 10:58 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 9700
Carrier: Vodafone
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by voda_black View Post
I am running 4.7.0.122 on bes 4.1.6 MR5. If I click on Get Plain Text, I don't get the plain text email.

Can others pls tell if they are getting a similar issue and on which storm software.

I know it is a storm issue as Bold and Javelin users on our bes are not experiencing this issue.

Thank you.
Sorry to bump this....but the issue is driving me crazy.

If some users send emails from Outlook 2007 in HTML, they come as blank. In the Bolds and Javelins, we seem to be able to click on "Get Plain Text" and get the email through (plain text version of it). But in our Storms, when we click on Get Plain Text, we don't get anything.

To take it further, even emails that are properly displayed, in Bold and Javelin, when we click on Get Plain Text, a plain text version is retrieved from the server. But on the Storm, the page once again, just turns blank.

Have run out of ideas - so asking if somebody else has experienced this/what do users get when they press "Get Plain Text" on their Storms?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.