BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2009, 06:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon wirless
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry storm 9530)

Ok I love my storm but I have a huge problem. The headphone jack is malfunctioning and has been sense day one on .75 when the base hits in a song the volume drops to nearly un hearable levels. I thought this was just another OS bug but I have upgraded about 4 times and I'm on .122 now and the issue is still there. My moms storm on .75 does not have this issue at all even when using the same headphones on the same song. Slacker and pandora do it so I know its not my mp3's. My click is pretty tough to use as well. So as soon as I get the chance I'm getting me some refurb. Is anyone else having the same audio issue. Its only wile using headphones not the speaker.
Offline  
Old 04-18-2009, 08:12 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9530
OS: .328
PIN: N/A
Carrier: VzW
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The volume is somewhat low when I use my Bose in-ear headphones but the ones that came with the storm work well with no issues at all. Definitely take it back for a warranty exchange. If you're within the first 30 days I think they'll actually give you a new one, not a refurb
Offline  
Old 04-18-2009, 08:58 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon wirless
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rhn1975 View Post
The volume is somewhat low when I use my Bose in-ear headphones but the ones that came with the storm work well with no issues at all. Definitely take it back for a warranty exchange. If you're within the first 30 days I think they'll actually give you a new one, not a refurb
yea but the volume issue is not that its to quiet. and have you tried slacker or pandora? you can crank thous way louder then the stock mp3 player.

and no i'm so not in the 30 period. but i did just get off the phone with tech support and there shipping me out a "replacement" i should have it by Wednesday.
Offline  
Old 04-19-2009, 12:05 PM   #4 (permalink)
Thumbs Must Hurt
 
fish2find's Avatar
 
Join Date: Dec 2008
Location: HB California
Model: 9530
OS: V4.7.0.75
PIN: the tail on the Donkey!
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know somewhere on the unit I stumbled accross a volume setting and I got warnings about if I set it over such and such I could damage my ears.

May be your still set on the "safer" side and thats cutting the DB in the base?

I once made a lil amp for my Ipod, Im thinking it would be the same for the phone, here is my instructable on it:

5.00 Ipod Amplifier

Cheap and mighty 5.00 unit.
__________________
>~)))*> BMan <*(((~<
Offline  
Old 04-19-2009, 12:36 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon wirless
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry storm 9530)

Quote:
Originally Posted by fish2find
I know somewhere on the unit I stumbled accross a volume setting and I got warnings about if I set it over such and such I could damage my ears.

May be your still set on the "safer" side and thats cutting the DB in the base?

I once made a lil amp for my Ipod, Im thinking it would be the same for the phone, here is my instructable on it:

5.00 Ipod Amplifier

Cheap and mighty 5.00 unit.
This is not the issue I am describing. It has nothing to do with the volume level. The headphone jack itself is defective and will be replaced with a refurbished phone. My moms storm does not have the same issue. Even wile playing the same song with the same headphones.
Offline  
Old 04-23-2009, 01:09 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon wirless
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just got my replacment today. and the audio issue seemed to be resolved i listen to a few songs and they worked fine. but now that im up to .122 its back im wondering if this is a problem with the betas. i have used .86 .89 .90 .106 .109 .122 and it was there in each beta maybe it wasent in .75 and i just dont remember any ways im not happy this sucks! stupid phone cant even play music
Offline  
Old 04-23-2009, 03:19 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon wirless
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i just wiped my phone from the options menu. so with no apps installed the music is flawless. the only app i can think of that would effect audio that i have had sense .75 is SLACKER radio! so im going to try out pandora only and ill let you know my results. but as of right now just playing mp3's from my media card the issue is not there as it was before!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.