BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   radio signal problem on 9530 (http://www.blackberryforums.com/general-9500-series-discussion-storm/187189-radio-signal-problem-9530-a.html)

kokouces 04-23-2009 04:28 AM

radio signal problem on 9530
 
hi all, I want to ask about the most suitable os for bb 9530

coz when i upgrade it to hybrid or else, the blackberry signal were going up and down.
GPRS to gprs, and it happen all the time,

please help me, coz the .75 os is too slow for me

regards,

XelhaBB 04-23-2009 05:42 AM

Check out .103 if you can find a copy. I ran it for 2 months and radio was fine.

.132 for the 9530 was just post for download via Crackberry.com and I am running it on my Storm.

All is fine so far. See my other post regarding .132 on Crackberry.

zero7404 04-23-2009 09:42 AM

kokouces....ur profile says you have a 7105...carrier is 3...

assuming you have a Storm, i think lots of ppl [using GSM carrier] experienced radio toggling issues with recent releases of 9530 OS's....

i do too, but only in the beginning after a reset or a battery pull. i found that toggling the connection on/off (from manage connection) a few times, as well as getting the phone to get solid EDGE by using a data app like the browser, 'fixes' the radio into the mode....

for example, after a restart, my phone always displays edge, even after it catches EDGE for a short while. but doing a little browsing and toggling the radio gets it back to EDGE, then it stays there until i need to reset again.

i think give it some time, maybe a few hours to let it acquire a connection....


All times are GMT -5. The time now is 07:46 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.