BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2009, 04:05 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SIM Card Error

Please Login to Remove!

I've had my Storm for almost 2 months now. I just upgraded to Latest OS: 9530 4.7.0.172/4.7.0.12 last week. Not sure if it is related but I keep having SIM Card errors now. I'll notice that I've stopped getting email and look at the screen and see SIM Card Error. I do a battery pull and it works normal again. I've probably had this happen about 8 times over the past week.

Any ideas on how to stop this? Anyone else had this problem.

Thanks!
Offline  
Old 04-28-2009, 04:16 PM   #2 (permalink)
Thumbs Must Hurt
 
stricni's Avatar
 
Join Date: Apr 2009
Model: 9630
OS: 4.7.1.61
PIN: n/a
Carrier: verizon wireless
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should register your sim card with vzw. chances are they never registered it when you got your email. just because its in the phone does not mean its activated on the account. if you are not planning to leave the country just take it out of the phone. but the best solution would be to get that activated on your account.
__________________
Nina
Offline  
Old 05-05-2009, 11:56 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you! Seems to be working now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.