BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2009, 05:20 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Install BuzzMe

Please Login to Remove!

Hi,

Trying to cure the vibe ring issue and have downloaded the buzzme.jad file.

Thing is, how do I install it? I have tried the application loader but after browsing to the file is says no additional apps found? Sure I must be missing something simple...any ideas please?

cheers
Offline  
Old 04-29-2009, 05:25 AM   #2 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8320 Titanium)

Jad files are meant to be installed Over The Air (OTA). Just browse to the webpage on your bb and it should install fine.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 04-29-2009, 05:29 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick reply.

Sorry, Blackberry first timer here.....
Offline  
Old 04-29-2009, 05:51 AM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello again,

Have that installed now and its done the trick.

Rather than start a new thread.... I still have another similar issue.

Now the rings are to far apart - sure you know what I mean, is there any way that can be sorted?

Thanks in advance
Offline  
Old 04-29-2009, 06:53 AM   #5 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8320 Titanium)

Were you experiencing this issue prior to installing buzzme??? I'm assuming you mean there is a long or longer than before delay between rings??
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 04-29-2009, 04:34 PM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

No, I would say the delay is the same. Now I have Buzzme installed the vibrate and ring initiate at the same time - which is fine. But, If I use a conventional type ring tone i.e. Ringer_BBPro_1, there is a long delay between rings. The vibrate is even quicker in pulsing in terms of timing...

I have had a few smart phones over the years this is a massive step backwards for a phone which has such potential! Is this not a basic issue which should be dealt with by a firmware upgrade?

Keep up the good work on this forum.

Any other suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.