BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2009, 11:30 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sudden Battery Consumption Issue

Please Login to Remove!

I've had the Storm (VZW) since Feb of this year. I really haven't had any problems or complaints with it, and ran the original software (.75) till I got bored one day probably a month ago and upgraded to .109. Worked great, no problems till last night I noticed it was shut off, because of battery drain. I charged it over night, took it off the charger about 5 am, and now at noon it needs charging again. A big ole WTF is going on?

Any clues, suggestions, help? I guess I could always rely on that insurance thing, but getting another unit is really a crap shoot, and until yesterday I hadn't had any problems. Would upgrading to the newer software (?.122) make any difference?

TIA
Offline  
Old 04-29-2009, 11:39 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You are likely fine, and only have battery eating apps running the background.

Maps, an active browser page, media player, all big battery culprits.
Offline  
Old 04-29-2009, 11:58 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm pretty sure none of that stuff (apps running) is going on tho.
Offline  
Old 04-29-2009, 12:08 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You asked:

Quote:
Originally Posted by sleepsafe
Any clues, suggestions, help?
Ok. Its my opinion from seeing hundreds of posts like this.

If you are certain it is the OS, downgrade or upgrade. But if the OS has been ok on the battery for a month, and it only started this morning, the OS didn't change last night... it's not the OS.

So many users are prone to blame the OS.

If it is not one of the apps I mentioned, there are dozens others that can drain the battery.

You asked:
Quote:
Originally Posted by sleepsafe
Would upgrading to the newer software (?.122) make any difference?
No.
Offline  
Old 04-29-2009, 12:18 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you download/install/open/run any apps just before this happened? Facebook has been blamed many times for this problem. But I agree with JSanders. It is usually something running in the background that is constantly using the battery.

When using an app or surfing, make sure you CLOSE it not just exit out. Also try pulling the battery and letting the device reboot and see if that helps.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-29-2009, 12:31 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9800
OS: 6.0.0.337
Carrier: Vodafone
Posts: 125
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Once I had the same issue. Just make battery pull reset. It will be solved.

Last edited by muratcolakoglu : 04-29-2009 at 12:35 PM.
Offline  
Old 04-30-2009, 10:24 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Woodbridge, VA
Model: 9530
Carrier: VZW
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sleepsafe View Post
I've had the Storm (VZW) since Feb of this year. I really haven't had any problems or complaints with it, and ran the original software (.75) till I got bored one day probably a month ago and upgraded to .109. Worked great, no problems till last night I noticed it was shut off, because of battery drain. I charged it over night, took it off the charger about 5 am, and now at noon it needs charging again. A big ole WTF is going on?

Any clues, suggestions, help? I guess I could always rely on that insurance thing, but getting another unit is really a crap shoot, and until yesterday I hadn't had any problems. Would upgrading to the newer software (?.122) make any difference?

TIA
I have the exact same problem. I got the Storm sometime in February as well and it has been fine up until last week. I basically had to keep it on a charge at all times. I would charge it at work and by the time I got home (1hr tops), the battery percentage was down 15%. I called Verizon and got a brand new battery. I charged it for over 12 hours and took it off charge. 8 hours later, it was dead. This is a company phone so I dont have any 3rd party apps running and I havent updated the firmware as I'm waiting for the official release from Verizon...whenever that may be.

Wierd...
__________________
Exchange 2007/BES 4.1.6
Offline  
Old 05-03-2009, 04:35 PM   #8 (permalink)
Thumbs Must Hurt
 
matrix2004's Avatar
 
Join Date: Aug 2008
Location: Chicago
Model: 9530
OS: .148
PIN: 304AB5FC
Carrier: Verizon '4G COMING LATE 2009'
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running the Vymail app?
Offline  
Old 05-03-2009, 06:31 PM   #9 (permalink)
Knows Where the Search Button Is
 
RayVoy's Avatar
 
Join Date: Feb 2009
Location: Eastern Canada
Model: Z30
OS: 10.2.1.2x
PIN: N/A
Carrier: Bell Canada
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have GPS turned on? This is a huge battery draw.
Offline  
Old 05-04-2009, 03:36 AM   #10 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by matrix2004 View Post
Are you running the Vymail app?
has this been known to cause battery drain? if so what's the solution, increase sync interval?
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 05-04-2009, 06:44 AM   #11 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here. I am running a hybrid .90/.122 OS and once every week or so I will take it off of the charger, and within 2 hours I am at 25%. I never had this problem with my Bold or 8310. I suspect it's an OS problem, or some app that doesn't run well on the Storm...
__________________
BlackBerry Curve 8900, AT&T BIS
Offline  
Old 05-04-2009, 10:45 PM   #12 (permalink)
Thumbs Must Hurt
 
matrix2004's Avatar
 
Join Date: Aug 2008
Location: Chicago
Model: 9530
OS: .148
PIN: 304AB5FC
Carrier: Verizon '4G COMING LATE 2009'
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lambdacoreaz View Post
has this been known to cause battery drain? if so what's the solution, increase sync interval?
I had it set to 0 and it was draining my battery in a few hours. I changed it to 10 minutes and problem is solved. I was going crazy trying to figure out if it was OS .114 or what.
Offline  
Old 05-06-2009, 07:08 PM   #13 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by matrix2004 View Post
I had it set to 0 and it was draining my battery in a few hours. I changed it to 10 minutes and problem is solved. I was going crazy trying to figure out if it was OS .114 or what.
I changed it to 15min and its still pretty bad but i think you're on to something...having apps running in the background that use an external connection like viigo or IM applications, myspcae, etc...that really takes a toll on the battery, IMO i have a feelign that's why vzw hasn't released an upgrade, they just plain ol' gave up...ohh i can't wait for BIS 5.0
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 08-30-2009, 12:51 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: USA
Model: 9800
OS: 6.x
PIN: N/A
Carrier: GSM
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do i check which apps are still running in the background?
Also how do I turn-off teh GPS? I dont see any option to turnit off. i am on 'edge' wout BIS but using anworm soln.
I have 9530 & have the same issue. Somedays, sudeenly the battery goes from 90% to 40% within a few ours wout any usage. But this is not daily. SOmetimes the battery drains only abt 10-15 % overnight & sometimes it is down to 0% from 100% in a few hrs. Just have no clue why this happens.
I am using os 4.7.151

I also have 8830 on 1x & GPS always ON. But its battery lasts me for 48 hrs wout any issues. SO I am sure it is not GPS but something else.
Offline  
Old 08-31-2009, 09:47 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9530
PIN: N/A
Carrier: digicel
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have the same problem since i updated to 151 and battery drains pretty quickly ..even when playing a game ..or just letting it just sit there..
Offline  
Old 09-01-2009, 01:09 PM   #16 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this very same issue long before the OS .100 + builds came into the arena.

I resolved the issue by doing a couple things:

#1 Deleting ALL applications I didn't use. ESPECIALLY VZ Navigator which seemed to have a mind of its own. Delete, delete, delete. Then save that particular image on your DM.

#2. Exit all applications via the Blackberry button menu. If you simply touch the end call button the application is still running and will drain your battery.

#3. Disable the GPS function.

Here is also a common sense notion. If you are using your phone to play games, listen to music and surf the internet extensively, and chatter on the phone you will not get a full day of use out of the phone.

Treat your Storm like a cellular phone / SMS device and your battery will do fine. If you want a gaming device or MP3 player, buy one. Even those devices dedicated to gaming and music listening are battery hogs.

If you try all the aforementioned remedies and still have battery issues, I suggest a new battery. If that still doesn't resolve the matter you might have a faulty unit.

I am using the same battery my Storm came with and I get a solid 12 hours of phone calling, emailing, and text chatter with about a quarter battery life left at the end of the long workday. The phone runs strong from 6 am to 6pm and is ready to rock again after an 8 hour charge.
__________________

Verizon 9530
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.