BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2009, 01:45 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9530 Screen clicking not working...

Please Login to Remove!

can anyone explain this to me, or even understand what happened...i've had to revert back to my 8310 in the interim while i resolve this.

the clicking portion of my screen does not work. i dont' mean that the screen is pressed in or the screen is dead. i hear it click. i know the screen is working because i can highlight icons, i can scroll through my call log, but the action of clicking something doesn't work. i can click all day and the phone doesn't do anything. in fact, after 10 seconds, it'll go dark because it senses no action. even the convenience keys don't work. the left convenience key hadnt' been programmed but the right was defaulted to the camera and i can't get that to load up.

a fellow coworker seems to think that the hardware is perfectly fine and that it's a software issue not recognizing the clicking command, especially since the convenience key is also not responding. if it had just been the screen, we could guess the sensor was not responding well.

has anyone had this happen to them. i'm wanting to do a wipe but unfortunately i dont' have the cable. i'm getting one in a few days, but until then i wanted to see if anyone else has had this issue.

cliffs: screen touching works, but action/clicking does not, as well as convenience keys.
Offline  
Old 05-05-2009, 09:52 AM   #2 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ttt!!
Offline  
Old 05-05-2009, 01:53 PM   #3 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried the battery pull?
SOunds like a re-boot might help here.
If not, you could try upgrading the OS using the instructions at the top of the Storm threads.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 05-05-2009, 04:24 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbairdjr View Post
Have you tried the battery pull?
SOunds like a re-boot might help here.
If not, you could try upgrading the OS using the instructions at the top of the Storm threads.
numerous battery pulls have failed.
for the time being, i'd rather not update the software unless it's a verizon-approved OS. it's only 1 month old so trying not to go TOO crazy for now.

i also dont' have the micro-usb cable.

would i be able to use jlcmder on a storm and run the wipe command when i get a cable?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.