BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Camera not working (http://www.blackberryforums.com/general-9500-series-discussion-storm/188862-camera-not-working.html)

Cuwee 05-05-2009 10:38 PM

Camera not working
 
Hi im new to blackberries.
I just got the BB Storm and when i try to access the camera it says
"Could not start the Camera. Close other applications and try opening the camera again." but the only applications open are messages, home screen, browser and phone.

can anyone help?

manofice 05-08-2009 11:15 AM

pull the battery. I would also recommend upgrading your storms OS

user242 05-08-2009 02:07 PM

Join the club! Unfortunately the camera on our Storm is of very poor quality if it works it functions very slowly and the video camera has issues as well. A fresh battery pull out and a shut down of any active apps that are currently working in the background helps a lot too. Actually if the camera really worked the way it was supposed to it would take decent photos...

Good luck!

manofice 05-08-2009 02:17 PM

The camera works great on an upgraded OS or even a hybrid OS

user242 05-08-2009 02:32 PM

Quote:

Originally Posted by manofice (Post 1377429)
The camera works great on an upgraded OS or even a hybrid OS

You see I would have the latest OS as well but I'm using a MAC at home and not sure how to go about doing the upgrade using a MAC computer.

Has anyone ever upgraded their OS using a MAC computer?

Cuwee 05-11-2009 12:53 AM

yeah i upgraded the OS and it works now. so thx

lagillesp 05-12-2009 04:13 PM

I have the same problem as the original poster. I bought a used storm on ebay, everything worked fine, then i checked to see if the version was up to date. it wasn't so i upgraded it. now the camera doesn't work :( is there a way to downgrade OS? or am i missing something. (i tried all the killing of apps and battery pull, and pulling out the media card but nothing works.)

maz94protege 10-26-2009 10:03 PM

Same issue here, picked up a storm for DIRT cheap!!! and everything works perfect, great condition, upgraded to the 5.0 OS and camera STILL doesnt work.

hmm

SubmitArticles 11-19-2009 09:37 AM

To see what other apps you have open hold down the alt key and then push the back key. You can then let go of the back key to scroll through the apps but keep the alt key held down. There are something like 5 apps you can't close such as the home screen. Also when you are done with an app clicking on the red hang up key does not close the app it just kinda puts it in standby mode. When you are done with an app click the menu key and select close or exit to be sure the app has closed.

I held down the ALT key and pressed the back(del) key. Nothing came up

XelhaBB 11-19-2009 10:16 AM

user242,

My camera and video camera have worked fine since OS 4.7.0.103. Since going to the 5.0.0.328 realm they work even better.

Unfortunately you need a PC to upload the OS. I have a MAC too but I keep a laptop to service my Blackberries.

If you want, you can use Bootcamp to run Windows on your MAC and use the Apploader or DM to service your Blackberry.

JFro 05-04-2010 10:25 PM

Try This
 
I just realized I had downloaded a new app, Pocket Express, around the same time my camera had been sending my the error message about multiple app being open. I deleted Pocket Express and BAM my camera now works again.

But after reading several post about the same camera error message, you might want to think about deleting a new app that you recently downloaded. It sounds like the some new apps and the camera conflict. Just a thought.

JFro


All times are GMT -5. The time now is 05:09 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.