BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2009, 10:38 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: 305A0409
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera not working

Please Login to Remove!

Hi im new to blackberries.
I just got the BB Storm and when i try to access the camera it says
"Could not start the Camera. Close other applications and try opening the camera again." but the only applications open are messages, home screen, browser and phone.

can anyone help?
Offline  
Old 05-08-2009, 11:15 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9930
OS: 5.0 Hyb
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

pull the battery. I would also recommend upgrading your storms OS
__________________
Running BB 9930 & Playbook 16GB; BBWC 2011 Survivor!
BlackBerry® Certified Support Specialist
Offline  
Old 05-08-2009, 02:07 PM   #3 (permalink)
Thumbs Must Hurt
 
user242's Avatar
 
Join Date: Dec 2007
Location: College Park, MD
Model: 9550
OS: 5.0
PIN: N/A
Carrier: Verizon
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Join the club! Unfortunately the camera on our Storm is of very poor quality if it works it functions very slowly and the video camera has issues as well. A fresh battery pull out and a shut down of any active apps that are currently working in the background helps a lot too. Actually if the camera really worked the way it was supposed to it would take decent photos...

Good luck!
Offline  
Old 05-08-2009, 02:17 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9930
OS: 5.0 Hyb
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

The camera works great on an upgraded OS or even a hybrid OS
__________________
Running BB 9930 & Playbook 16GB; BBWC 2011 Survivor!
BlackBerry® Certified Support Specialist
Offline  
Old 05-08-2009, 02:32 PM   #5 (permalink)
Thumbs Must Hurt
 
user242's Avatar
 
Join Date: Dec 2007
Location: College Park, MD
Model: 9550
OS: 5.0
PIN: N/A
Carrier: Verizon
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by manofice View Post
The camera works great on an upgraded OS or even a hybrid OS
You see I would have the latest OS as well but I'm using a MAC at home and not sure how to go about doing the upgrade using a MAC computer.

Has anyone ever upgraded their OS using a MAC computer?
Offline  
Old 05-11-2009, 12:53 AM   #6 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: 305A0409
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i upgraded the OS and it works now. so thx
Offline  
Old 05-12-2009, 04:13 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem as the original poster. I bought a used storm on ebay, everything worked fine, then i checked to see if the version was up to date. it wasn't so i upgraded it. now the camera doesn't work :( is there a way to downgrade OS? or am i missing something. (i tried all the killing of apps and battery pull, and pulling out the media card but nothing works.)
Offline  
Old 10-26-2009, 10:03 PM   #8 (permalink)
New Member
 
maz94protege's Avatar
 
Join Date: Nov 2006
Location: Hampton Roads, VA
Model: 9530
OS: 5.0
Carrier: Verizon/AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here, picked up a storm for DIRT cheap!!! and everything works perfect, great condition, upgraded to the 5.0 OS and camera STILL doesnt work.

hmm
__________________
1.83ghz MACBOOK1, 2GB Ram, 320GB HDD, OSX 10.4.11, and still kicking!
4GB Mini
2GB Nano
30GB Video
8GB iPhone 3G
Offline  
Old 11-19-2009, 09:37 AM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: 7100T
PIN: N/A
Carrier: Bold
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To see what other apps you have open hold down the alt key and then push the back key. You can then let go of the back key to scroll through the apps but keep the alt key held down. There are something like 5 apps you can't close such as the home screen. Also when you are done with an app clicking on the red hang up key does not close the app it just kinda puts it in standby mode. When you are done with an app click the menu key and select close or exit to be sure the app has closed.

I held down the ALT key and pressed the back(del) key. Nothing came up
Offline  
Old 11-19-2009, 10:16 AM   #10 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

user242,

My camera and video camera have worked fine since OS 4.7.0.103. Since going to the 5.0.0.328 realm they work even better.

Unfortunately you need a PC to upload the OS. I have a MAC too but I keep a laptop to service my Blackberries.

If you want, you can use Bootcamp to run Windows on your MAC and use the Apploader or DM to service your Blackberry.
__________________

Verizon 9530
Offline  
Old 05-04-2010, 10:25 PM   #11 (permalink)
New Member
 
Join Date: May 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try This

I just realized I had downloaded a new app, Pocket Express, around the same time my camera had been sending my the error message about multiple app being open. I deleted Pocket Express and BAM my camera now works again.

But after reading several post about the same camera error message, you might want to think about deleting a new app that you recently downloaded. It sounds like the some new apps and the camera conflict. Just a thought.

JFro
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.