BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2009, 03:18 PM   #1 (permalink)
Thumbs Must Hurt
 
pirlok's Avatar
 
Join Date: Feb 2009
Location: Romania
Model: 9500
OS: 4.7.0.181
PIN: N/A
Carrier: Orange
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with BB Storm 9500

Please Login to Remove!

I got my Storm sometime early-February. Until 2 weeks ago, I didn't encounter any problems. I rebooted my Storm and I got this error at start-up: UNCAUGHT EXCEPTION: java.lang.NullPointerException. I don't know what's the problem. However, I noticed that my Storm doesn't list all calls in the Call logs. Now it only lists Missed Calls. I looked into my settings, nothing appears to be wrong. I restarted the handset many times. Still doesn't work, and I get this error every time I start the handset. Today another unusual thing occurred. It appears that I have one message or something. But it's not listed like a SMS or MMS. It shows "1 and that envelope icon" to the left of where regular SMS alerts appear. Note that I didn't install anything new on it, or upgrade/downgrade my OS. Any help or indications? Thanks a lot!
P.S. Sorry for my English, if you didn't understand something please let me know so I can explain it better.
Offline  
Old 05-09-2009, 01:18 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you have a corrupted database. You can do a search in these forums for that specific error, but I believe you'll have to wipe your Storm then re-install the OS.
Offline  
Old 05-09-2009, 02:05 AM   #3 (permalink)
Thumbs Must Hurt
 
pirlok's Avatar
 
Join Date: Feb 2009
Location: Romania
Model: 9500
OS: 4.7.0.181
PIN: N/A
Carrier: Orange
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, now that "1 and that envelope icon" has disappeared. However, I noticed another problem. Whenever I try to access the "Messages" folder in my Menu I get the "UNCAUGHT EXCEPTION: java.lang.NullPointerException." I searched these forums, and I didn't find anything.
Offline  
Old 05-09-2009, 02:23 AM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Just to make things easier I would just load a new OS on the BB, which will solve your problems.

Follw this: Latest OS 9500 4.7.0.195/4.7.0.141
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-09-2009, 02:49 AM   #5 (permalink)
Thumbs Must Hurt
 
pirlok's Avatar
 
Join Date: Feb 2009
Location: Romania
Model: 9500
OS: 4.7.0.181
PIN: N/A
Carrier: Orange
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I was hoping that I wouldn't have to install a new OS, but if this is my only option...
Thanks for the OS recommendation, but I would like to know if that version is stable and if it comes with any annoying bugs. Is that the best OS of them all?
Offline  
Old 05-09-2009, 05:45 AM   #6 (permalink)
Thumbs Must Hurt
 
pirlok's Avatar
 
Join Date: Feb 2009
Location: Romania
Model: 9500
OS: 4.7.0.181
PIN: N/A
Carrier: Orange
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found out that there could be a problem with themes. Although I didn't install any new themes or apps, I thought that the theme is just buggy. The problem might be with the home background image, but also with the Call Logs as I could only see Missed Calls. I wend to DM, cleared my call logs, then reset my background image, then put a Sample Image as background, then removed my battery for 1 minute, then turned on the handset, and I stopped receiving the error. Called someone to see if the call logs work, and it works fine. That envelope which showed that I probably received an email (even tough I didn't setup any email accounts) is gone. Also when I go to Messages folder, the error doesn't show up. Everything is working fine, but I am still thinking to upgrade to an OS. I have 4.7.0.78, and thinking to go for the latest v4.7.0.195 (Multilangauge).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.