BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-10-2009, 05:02 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery Usage on .113

Please Login to Remove!

I have the 9530 with .113. I have had it for about a month or more and it seems to be draining the battery really fast. Is anyone else expierencing these issues and if so is it worth just upgrading to .122?
Old 05-10-2009, 06:57 PM   #2 (permalink)
Knows Where the Search Button Is
ProfitTower's Avatar
Join Date: Aug 2008
Location: Ohio
Model: Storm
Carrier: Verizon OS .151
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts

I use OS .113 also and I was experiencing a fast battery drain, then narrowed it down to the signal. At my work I can blow through my battery in about 10hrs cause I get a very week signal and it sometimes even goes into roam. When I am at my house or around the city I live in, my battery will last all day and only lose 1 bar on the battery.

Maybe my experience will help? All I know is that I have been using OS .113 for about 2 months (on 2 different storms cause my 1st one broke) and never had a battery problem. Then I recently switched jobs and started having the problem and that is when I happen to notice my signal strength.
Do You Eat Pizza?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.