BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2009, 08:05 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Settings

Please Login to Remove!

I just got the data plan, but I am unsure about how to get the Internet to work. What settings should I use?

Unlocked Storm on AT&T or T-Mobile

I did the above, but I can't figure out why it keeps saying there is a lack of a signal for services.


Also, how do I change the ring tone to the text messages?

Last edited by Tim Burton : 05-12-2009 at 08:24 PM.
Offline  
Old 05-12-2009, 08:09 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8820)

You will have the blackberry browser function when the service books get pushed to the handset. Have you received any activation notices yet?
__________________
- Ira
Offline  
Old 05-12-2009, 08:09 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Check in your browser configuration and make sure its saying Internet Browser.

Edit your profile to change the tones.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 05-12-2009, 08:11 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8820)

Ditto the above re profiles. Find the icon, click it, then click advanced. Should be self-explanatory from there.
__________________
- Ira
Offline  
Old 05-12-2009, 09:08 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'll check my configuration.

Where are profiles? I see options, but nothing for profiles, not even under Options.

I did get a text when I activated the Data plan that said, "Welcome to AT&T..."
Offline  
Old 05-12-2009, 09:15 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8820)

There's an icon for profile on you application screen. It may even be on your home screen depending on the theme that is set.
__________________
- Ira
Offline  
Old 05-13-2009, 12:37 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went to Applications, but I don't have "Profiles" listed anywhere.

Under Options> Browser I have the Default Browser as Internet Browser.

Default WAP Browser Configuration is "Media Net".

APN Settings: wap.cingular
Username for APN: [email address]

Service Books has a ton of them listed an at the top is ATT Nav VPL [BrowserConfig]

Cell Broadcast Settings is On. All channels are selected.

Under Mobil Network:

Data Services: On
Mobile Network AT&T.
Network Selection Mode: Automatic
Network Technology: GSM/UMTS
Network Mode: 2G

Any help would be appreciated.
Offline  
Old 05-13-2009, 05:32 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Not applications in the blackberry options. Depending on your theme, bring up the screen that has all your applicaion icons, scroll through them. You have one that sort of looks like a speaker or a bull horn. When you scroll over it, it read Profiles (XXXXX) where the XXXX is Loud or Phone Only or Vibrate, etc. That is what you are looking for. Click it, then scroll down and select Advanced. Highlight the profile you want to edit, bring up the menu and select edit, and proceed from there.

On the internet issue, may sure your wireless is turned on and you have EDGE or GPRS and not edge or gprs. Open the browser. Bring up the menu, select options, then Browser Configuration. At the top of the screen, make sure Internet Browser is selected. Bring up the menu, select save options, then close. Try the browser again.
__________________
- Ira

Last edited by aiharkness : 05-13-2009 at 05:35 AM.
Offline  
Old 05-13-2009, 10:24 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8700
PIN: N/A
Carrier: Alltell
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Look for the icon that looks like a speaker and when highlighted it will say profile.
Offline  
Old 05-13-2009, 01:01 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Not applications in the blackberry options. Depending on your theme, bring up the screen that has all your applicaion icons, scroll through them. You have one that sort of looks like a speaker or a bull horn. When you scroll over it, it read Profiles (XXXXX) where the XXXX is Loud or Phone Only or Vibrate, etc. That is what you are looking for. Click it, then scroll down and select Advanced. Highlight the profile you want to edit, bring up the menu and select edit, and proceed from there.

On the internet issue, may sure your wireless is turned on and you have EDGE or GPRS and not edge or gprs. Open the browser. Bring up the menu, select options, then Browser Configuration. At the top of the screen, make sure Internet Browser is selected. Bring up the menu, select save options, then close. Try the browser again.
Got it. It is under "Sounds" Thanks!

I have "edge" and not "EDGE". I went to Browser and set everything the way you said. It is still saying there isn't enough network coverage, even when I am outside in DT Phoenix. What must I do to get "EDGE" connection?

I can send MMS just fine, but not surf the web at all.
Offline  
Old 05-13-2009, 01:42 PM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8820)

I'm not the best on this so hopefully someone will assist.

I believe there your issue with the signal is one of the following:

1 - there's an issue with the service there locally -- contact carrier's customer service

2 - there's a software issue on your blackberry, a glitch or corruption -- try a hard rest, resend service books, or worst case, reinstall the operating system

2 - you still don't have the blackberry data service activated on your account -- contact carrier customer service

The edge versus EDGE indicates you are not connected to blackberry data services. That is the reason you get the services error message.
__________________
- Ira
Offline  
Old 05-13-2009, 01:45 PM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8820)

-- deleted double post --
__________________
- Ira

Last edited by aiharkness : 05-13-2009 at 02:23 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.