BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2009, 12:57 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Location: New Zealand
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mass Storage Issues, help needed

Please Login to Remove!

long time reader, first time poster. i've searched the forums but cant find what im looking for, so please someone help!

im using a 9500 with the latest OS ( although i am having the same issue with any OS, i tried to rule out the OS as the issue )

i have just had my storm replace under warrenty, so i get the new one home and load my back up files and the lastest OS. all went ok
then i tried to access the memory card and was told i had to format it because it was encrypted to the previous phone. so i did.

but now, when i connect the BB to the pc it doesnt come up with the external drive icons at all. i have made sure that mass storage mode is activated. i went to the store and got an other memory card to rule that out.
still having issues.

i can connect to the bb using the desktop manager, but thats it.

any ideas?

thanks in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.