BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2009, 05:14 PM   #1 (permalink)
New Member
 
roban's Avatar
 
Join Date: Oct 2008
Location: East Hampton, NY
Model: 9530
OS: Windows 7
PIN: N/A
Carrier: Credo
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry key

Please Login to Remove!

I have a 9530 running 4.7.0.141.

Often, not always, when I click the Blackberry key, instead of a context menu I get a small window with icons. I understand this is because I may not have closed a program by clicking the Blackberry key and choosing 'close' or these are programs that are still running. If I click the BB key 3 or 4 times i finally get the menu.

Is there a setting for this so I get the menu all the time?

TIA for an answer.

Last edited by roban : 05-20-2009 at 05:15 PM.
Offline  
Old 05-20-2009, 05:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Sorm
PIN: N/A
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem...
Offline  
Old 05-20-2009, 05:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Sorm
PIN: N/A
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just figured out that if you hold down BB button the icons come up.try hitting the blackberry button with just a quick tap instead of a firm press...
Offline  
Old 05-20-2009, 05:55 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by caligto View Post
just figured out that if you hold down BB button the icons come up.try hitting the blackberry button with just a quick tap instead of a firm press...
Exactly. A full second or two second press will bring up the Application Switcher ribbon.

A slight tap of thte Menu key, brings up the menu.
Offline  
Old 05-20-2009, 05:59 PM   #5 (permalink)
New Member
 
roban's Avatar
 
Join Date: Oct 2008
Location: East Hampton, NY
Model: 9530
OS: Windows 7
PIN: N/A
Carrier: Credo
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I know why this is happening. I had changed my tap interval from 500 to 100. I just changed it back and we'll see if that helps. I also was trying the business card in front of the battery trick. I removed that and all is back to normal. Thanks for the replies that led me in the right direction.

Last edited by roban : 05-20-2009 at 06:07 PM.
Offline  
Old 05-21-2009, 09:44 AM   #6 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Exactly. A full second or two second press will bring up the Application Switcher ribbon.

A slight tap of thte Menu key, brings up the menu.
Except it doesn't. It's a bug in 141 and never happened in .78 for me. Sometimes a quick tap brings up the application switched instead of the context menu.
Offline  
Old 05-21-2009, 10:07 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It didn't happen with me using OS .141 for two weeks.

And, if it was a .141 bug, it's gone in .148
Offline  
Old 05-22-2009, 06:32 AM   #8 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
It didn't happen with me using OS .141 for two weeks.

And, if it was a .141 bug, it's gone in .148
Possibly the apps which are running affect it. But it happens quite a lot on my 141.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.