BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2009, 07:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Albany, GA
Model: 9530
PIN: 30571D9F
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Pic Sending Problems!

Please Login to Remove!

Sup guys,
I'm having problems forwarding pics that I've received via MMS, pic msg or email. The problem is when I save these pics to my memory card and I try sending them, all I get is a gray screen instead of a pic, and the same at the receiving end.

Has anyone encountered these b4?

Thanks!

Bullitt
__________________
MSG me at PIN: 30571D9F! .122 here!!!!
Offline  
Old 05-21-2009, 01:48 PM   #2 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not having an issue with people I send MMS messages to receiving a gray square. Starting today every MMS message I receive has a gray square instead of the picture. If I save the image to my phone and open it through the Media application on the phone I can see the image fine.

This just started today, the only thing different with my phone today is that I had a message from DM when I connected my phone this morning that there was an update to the core application on my phone.

I am currently running .122
Offline  
Old 05-24-2009, 01:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Minneapolis, MN
Model: 9630
PIN: 30BA5D3*
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same problem. I am running .122 as well.
Offline  
Old 05-26-2009, 08:47 AM   #4 (permalink)
Thumbs Must Hurt
 
pastor_rob's Avatar
 
Join Date: Apr 2007
Location: Asheville, NC
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just started for me today as well ... it was working fine for weeks since I upgraded to .122 ... then all of a sudden ... I am getting the infamous little grey box???

What gives and has anyone figured out a way to get back to sending and receiving pics???
Offline  
Old 05-26-2009, 10:04 AM   #5 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same Problem here.

Thought it was just me being cursed or something
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 05-26-2009, 10:46 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is actually a known issue in the later software releases. If memory serves, I believe it was finally fixed in .148 (maybe .132). I also believe there are hybrids of the earlier releases that have addressed this issue. It is probably not what you want to hear but a hybrid or BETA version sounds like the only fix.

Good luck
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Old 05-26-2009, 01:52 PM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to .148 and it solved my problem.
Offline  
Old 05-26-2009, 04:19 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Model: Storm
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Graphixx30 View Post
I upgraded to .148 and it solved my problem.
Are you actually able to recieve MMS pics w/ out going thru that verizon pix crap???

thx-
Offline  
Old 05-26-2009, 08:14 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. I can receive MMS messages and view the photo directly in the message now instead of having to save it to my phone and viewing it through the media application.
Offline  
Old 05-31-2009, 10:59 AM   #10 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
OS: V4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is the net_rim_bb_mms.cod in the Java folder of builds ..90 through .122 on the 9530. It can be easily fixed by exacting the above .cod from the .86 OS (or the .100 from 9500) and overwriting your current .cod with it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.