BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2009, 11:52 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Location: Huntington Beach
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default unlocked storm at&t?

Please Login to Remove!

Trying to get a steady EDGE....

If i downgrade back to .75 will i have to go through the whole process again on the sticky service book etc.?
Offline  
Old 05-23-2009, 07:36 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9530; (I'm mobile) MF231; 35h)

Yes, each upgrade, downgrade or OS install requires the same process.

There is another thread in this 9500 section where I detail what I did. Scroll down for the thread "EDGE to edge". I'm mobile and can't link it.

Last edited by JSanders : 05-23-2009 at 07:39 AM.
Offline  
Old 05-23-2009, 03:23 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: California
Model: 9530
OS: 4.7.0.85
PIN: N/A
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Have you tried using the radio flie from 90. I'm using 148 with 90 radio file and its working great with constant EDGE connection.
Offline  
Old 05-23-2009, 03:38 PM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (9530; (I'm mobile) MF231; 35h)

Yes, each upgrade, downgrade or OS install requires the same process.

There is another thread in this 9500 section where I detail what I did. Scroll down for the thread "EDGE to edge". I'm mobile and can't link it.
Here is the thread JSanders is referring to:


from edge to EDGE
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 05-24-2009, 11:03 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

when i had my storm on the att network i never had any issue with the connection . do you think it might be a issue where you are or could it be bad signal in your area.
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.